[Frage] WN2000RPTv2 an FritzBox7390 nicht als Repeater erkannt

Anditheace

Neuer User
Mitglied seit
11 Mrz 2012
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo

Bin gestern auf dieses Forum gestoßen und hoffe hier Hilfe zu finden.
Nachdem ich gestern meinen neu erworbenen WN2000RPTv2 Repeater von Netgear angeschlossen habe, war ich anfangs von der Leistung mehr als enttäuscht.
Nach ein wenig stöbern hier im Forum habe ich ein paar Änderungen an den Einstellungen vorgenommen.
Dies brachte aber auch noch nicht den gewünschten Erfolg.
Erst das aufspielen der neuen Firmware für die FB Version 84.05.20 erbrachte den gewünschten Erfolg.
Meine gewünschten 300Mbps habe ich zwar laut FB nicht aber anstatt 117 jetzt so ca 214-246Mbps.
Jetzt zu meinen Fragen.
1)warum stehen in der FB 214Mbps und über den Webbrowser des Repeaters bekomme ich nur 117Mbps angezeigt?
2)In der Fritzbox ist mein Repeater nicht als ein solcher gekennzeichnet ,eine Aktivierung in diesen Modus über die Oberfläche auch nicht möglich??
Im Anhang ein paar Bilder von FB und Repeater Einstellungen.


bild.jpgbild2.jpgbild3.jpg
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
242,219
Beiträge
2,177,792
Mitglieder
367,208
Neuestes Mitglied
hramospacheco
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.