Wo gibt es ein Forum rein für TK-Anlagen?

Rudi Ratlos

Neuer User
Mitglied seit
9 Okt 2006
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo,
zusammen ich bin auf der Suche nach einem Forum für TK-Anlagen (Agfeo, usw), könnt Ihr mir da eine Seite empfehlen?

Mein Problem passt nicht gazn hier rein, hat mehr mit Tapi, Capi und CTI zutun

:(
 

Rudi Ratlos

Neuer User
Mitglied seit
9 Okt 2006
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Vielen Dank für die schnelle Antwort Gandalf,

es geht um folgendes:

Mein Kunde hat eine Agfeo AS 181 + Fritzbox 7170, das mit Voip telefonieren klappt schon. Kunde möchte mit schnurlosem Headset (von Plantronics) und Systemtelefon ST 21 direkt vom Rechner aus Nummern wählen (klappt leider nur bedingt).

Die Agfeo AS 181 wird von einem Win2000 Server über COM 2 Port angesteuert (über die Tapi-Schnittstelle), auf der jetzt Tapimaster aufsetzt.
Der Server hat auch noch Ken-Server 4.xx drauflaufen, wegen remotecapi, E-Mail und Lexware Warenwirtschaft (bei anruf wird von lexware über übermittelte Rufnummer via Capi der Kunde rausgesucht oder der Kunde kann auch angewählt werden).

Und nun zum Problem obwohl der Win2000 Server eine Fritzcard hat, werden keine Rufnummer via Ken-Remotecapi angezeigt. Wenn man bei Ken "ISDN im Netz" und "über Fritzbox (beta) aktiviert zeigt er die Nummern eine Zeit lang an, aber eben auch nicht immer (zeitweises aufhängen).

Das gleiche passiert mit dem Tapimaster und der CTIwahl, mal klappt es eine ganze Zeit und dann gehen die Gespräche in der Telefonanlage verloren. :noidea:

Was ich heute noch im WWW gefunden habe ist das die S0-Busse mit 100 Ohm terminiert werden müssen (ST 21 und Fritzcard laufen auf S0), kann das ganze Dilemma an den Wiederständen liegen?

MFG

Rudi
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,827
Beiträge
2,027,128
Mitglieder
350,900
Neuestes Mitglied
naidrog