.titleBar { margin-bottom: 5px!important; }

WRT54GL / JTAG funktionniert nicht

Dieses Thema im Forum "Linksys" wurde erstellt von Tomm, 2 Nov. 2006.

  1. Tomm

    Tomm Neuer User

    Registriert seit:
    1 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Nachdem ich mich jetzt 2 Tage lang im Internet umgesehen hab und ich meinen kaputt geflashten WRT 54GL v.1.1 immer noch nicht zum laufen gebracht hab, bin ich auf dieses Forum gestossen und in der Hoffnung dass ihr mir helfen könnt mich mal hier angemeldet.

    Also: Beim Firmware Update habe ich den Router wohl kaputt geflasht. Er antwortet nicht auf Pings, Reset geht auch nicht mehr. Das mit dem Kurzschliessen der Pins hat auch nix gebracht. Das einzige was er macht ist die Power Led zum Blinken bringen, und das stundenlang wenn ich ihn so lang anlasse.
    DMZ Led leuchtet auch nicht (hat sie aber noch nie soweit ich mich erinnern kann)

    Jetzt habe ich ein JTAG Kabel gebastelt und direkt an die Platine gelötet (OK ich weiss ich hatte so einen Stecker dranlöten sollen, hatte ich aber grad nicht rumliegen). Hier mal ein Bild der Konstruktion (das Kabel am Pin 12 ist gerade erst eben abgebrochen beim Foto machen, war aber vorher fest verbunden) Hier mal ein Bild (sorry dass es so gross ist aber ich dachte ihr könnt dann vielleicht mehr erkennen)

    Ich habe dann das EJTAG Debrick Utility 4.8 runtergeladen und auch den LPT Port Treiber installiert und laufen lassen.
    In der Kommandozeile sehe ich aber nur das:

    [​IMG]

    Ich hoffe ihr könnt mir helfen, sonst muss ich wohl einen neuen Router kaufen :-(

    Mit freundlichen Grüssen,
    Tom Lang
     

    Anhänge:

    • jtag.jpg
      jtag.jpg
      Dateigröße:
      224.2 KB
      Aufrufe:
      43
  2. Tomm

    Tomm Neuer User

    Registriert seit:
    1 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Alles wieder Ok

    Hallo,

    nachdem ich noch weitere 2 Stunden das Internet durchwühlt habe, habe ich mich entschlossen die Kurzschliess-Methode anzuwenden - mit Erfolg. Allerdings muss man wohl meim WRT54 GL v1.1 Pins 16 und 17 Kurzschliessen und nicht 15 und 16. Danach dann per tftp die ORIGINAL Linksys Firmware aufspielen, die mini und micro versionen von dd-wrt z.B. gingen nicht.

    Viele Grüsse,
    Tom
     
  3. Duff

    Duff Neuer User

    Registriert seit:
    18 Juni 2005
    Beiträge:
    157
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Normalerweise sollte aber auch das JTAG-Kabel mit der JTAG-Schnittstelle funktionieren, wenn du alles richtig gelötet und die "richtige" Software benutzt.

    Bei mir hat es zumindestens funktioniert mit dieser Schnittstelle.
     
  4. VeronaFeldbusch

    VeronaFeldbusch Mitglied

    Registriert seit:
    16 Mai 2005
    Beiträge:
    206
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    und was ist die "richtige" Software?

    Nenn mal bitte den Link, habe von einem Bekannten einen zerfashten FON (Linksys) Router.

    Gruß Verona
     
  5. Duff

    Duff Neuer User

    Registriert seit:
    18 Juni 2005
    Beiträge:
    157
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
  6. Axcel

    Axcel Neuer User

    Registriert seit:
    14 Sep. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    vielleicht ne dumme Frage aber hast du 30 Sekunden reset button gedrückt und dann min. 5 Sekunden Ausgesteckt???

    Hab auch geflasht mit dd.. und bei mir waren auch alle dioden aus und dei Power led hat geblinkt.
    Nach dem resetten war dann das pingen wieder möglich und das webinterface wieder da.
     
  7. Duff

    Duff Neuer User

    Registriert seit:
    18 Juni 2005
    Beiträge:
    157
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Sorry, aber das kann ich dir nicht mehr genau sagen.