14 Jahre altes WLAN-Telefon an der 7590 ?

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
2,036
Punkte für Reaktionen
181
Punkte
63
Auch bei den SIP-Einstellungen bitte alles leer machen und nur die drei genannten Menüpunkte ausfüllen. Ports und Periods kannst Du so lassen. Allerdings müsste es auch so laufen. Was steht bei Dir unter „NAT“? Dort alles aus machen. Wenn das nicht half, müssen wir auch hier den Datenverkehr mitschneiden.
 

com-com

Mitglied
Mitglied seit
31 Jul 2005
Beiträge
324
Punkte für Reaktionen
2
Punkte
18
RPORT > deaktivieren also wohl eingeschaltet
STUN > aktivieren also wohl ausgeschaltet

? SIP-Einstellungen bitte alles leer machen und nur die drei genannten Menüpunkte ausfüllen ?

SIP-Einstellungen jetzt: was evtl. ändern ?

Anwendername: TC30000
Passwort: 1234567890
Auth.Name: TC30000
Anzeigename: Fritzbox
Domainname/Realm: fritz.box
Lokaler Port 5060
Proxy Server 192.168.178.1
Proxy Port: 5060
Register Server fritz.box
Register Port 5060
Register Period 600
Outbound Server 192.168.178.1
Outbpound Port 5060
RTP Audio Port: 30000
RTP pkt. Period: 20
Bevorzugter Codec G.711A
 

com-com

Mitglied
Mitglied seit
31 Jul 2005
Beiträge
324
Punkte für Reaktionen
2
Punkte
18
Gelöst !
Hurra, es lebt wieder.
Also alles richtig eingetragen aber beim Auth./Anwendername hab ich gepfuscht.
KunterBunter brachte mich drauf !
In der Fritzbox steht TC300000 und im Telefon nur TC30000 also ein Nuller zu wenig ...
Allerdings läuft das Telefon nur am LogiLink Repeater. An der 7590 und an einem aktualisierten Fritzrepeater 310 meldet sich das Telefon nicht mehr an ...
 
Zuletzt bearbeitet:
  • Haha
Reaktionen: KunterBunter

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
2,036
Punkte für Reaktionen
181
Punkte
63
Etwas spät, aber besser als nie:
Das WLAN einer FRITZ!Box 7590 ist für ein T-Com TC300 gar nicht sichtbar. […] Hier hilft nur passiv sniffen und vergleichen.
Gemacht getan. Die Beacon-Frames – enthält die SSID und vieles mehr – sind für das T-Com TC300 zu groß. Wenn in Wireshark die Tagged-Parameters länger† als 260 Bytes sind – die Gesamtgröße des Beacons länger als 324 Bytes ist, – dann verwirft ein T-Com TC300 das Beacon. Das hat zur Folge, dass das WLAN gar nicht erst sichtbar ist.

Der Unterschied zu einem FRITZ!Repeater 2400 liegt in den beiden Tags für VHT (191 und 192) und einem „riesigen“ Tag für „Epigram, Inc.“ (Vendor-Specific). VHT ist nicht anderes als QAM256 bzw. 256QAM, also dieses TurboQAM. Folglich betrifft das vermutlich alle Geräte mit TurboQAM, also auch:
  • FRITZ!Box 4040
  • FRITZ!Box 6590 Cable
  • FRITZ!Box 6591 Cable
  • FRITZ!Box 6890 LTE
  • FRITZ!Box 7530
  • FRITZ!Box 7580
  • FRITZ!Box 7583
  • FRITZ!Repeater 1200
  • FRITZ!Repeater 3000
Leider wüsste ich nicht, wie man VHT abschaltet. Habe dafür bei AVM ein Ticket eröffnet (ID: 3875535). Wenn Du willst, kannst Du Dich daran hängen. Einfach erwähnen, dass Du dasselbe Problem wie in jener Ticket-ID hast.

Aber folglich existiert neben einem anderen WLAN-Access-Point noch eine Lösung:
802.11n abschalten. Und tatsächlich, (nur) im Modus „802.11b+g“ erscheint die FRITZ!Box 7590 in meinem T-Com TC300.

† Getestet mit einem FRITZ!WLAN Stick N v2 in Ubuntu 20.04 mit der App hostapd und dem Parameter vendor_elements.
 
  • Like
Reaktionen: KunterBunter

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
3,998
Punkte für Reaktionen
745
Punkte
113
Oder gibts schon ein DECT/GSM-Telefon ?
Eher gab. Sagem DMC 830 oder Ericsson TH 688.

Da konnte man auch automatisch eine Rufumleitung aktivieren/deaktivieren lassen wenn man damit die DECT-Funkzelle verlassen/erreicht hatte. Nutzte ich mal i.V.m. T-ISDN AktivMobil.
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
237,105
Beiträge
2,087,840
Mitglieder
359,141
Neuestes Mitglied
neidsch