.titleBar { margin-bottom: 5px!important; }

2. B-Kanal automatisch ins Festnetz ?

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von Holzweg, 30 Aug. 2005.

  1. Holzweg

    Holzweg Neuer User

    Registriert seit:
    10 Juni 2005
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    habe das Problem, dass beim Verbindungsaufbau einer zweiten Leitung meist im Display meines Telefons „Rufnummer ungültig“ erscheint, was wohl mit der mangelnden Bandbreite der 1000 Leitung nach Aussage von AVM begründet ist.
    Meine Frage ist nun ist es möglich die Fritzbox so einzustellen, das immer nur ein B-Kanal über das Internet belegt wird und der andere automatisch über das Festnetz?
    Die dafür vorgesehene Funktion:

    Anwahl über Festnetz, wenn Internettelefonie nicht verfügbar.
    Die Telefonverbindung wird über das Festnetz aufgebaut, wenn die Anwahl über das Internet nicht möglich ist.

    Scheint in meinem Fall nicht zu funktionieren .
    Danke

    Gruß Stefan

    (Telefonanlage Agfeo , Anschluss noch Telekom , Zugang : 1und1)
     
  2. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,146
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Die von Dir genannte Option betrifft nur Fälle, in denen die VoIP-Anmeldung fehlschlägt. So wie Du Dir die Option vorstellst, funktioniert das leider nicht. 1und1 ist ja verfügbar, da ja auch gerade damit telefoniert wird.

    Ich würde an Deiner Stelle mal AVM einen Verbesserungsvorschlag schreiben, da es durchaus Sinn macht, auch für den Fall fehlender Bandbreite ein Fallback aufs Festnetz zu machen.
    http://www.avm.de/de/index.php3?Service/Support/Divers/Verbesserungsvorschlag.html

    Als Workaround könntest Du eine andere Codecreihenfolge festlegen. Mit 726-32 an erster Stelle sollten zwei Gespräche per VoIP geführt werden können. Die Quali von 726-32 ist etwas schlechter als die des normal verwendeten Codecs, entpsricht aber immerhin noch der Quali von DECT-Telefonen.

    Codec-reihenfolge 726-32, PCMU, PCMA
    http://www.ip-phone-forum.de/forum/download.php?id=2635
    (Datei wie ein Firmwareupdate einspielen)

    Hiermit stellst Du die Originaleinstellungen wieder her (PCMA, PCMU, 726-32)
    http://www.ip-phone-forum.de/forum/download.php?id=1356

    Thread zu den Files und ausführliche Anleitung:
    http://www.ip-phone-forum.de/forum/viewtopic.php?t=10225
     
  3. Holzweg

    Holzweg Neuer User

    Registriert seit:
    10 Juni 2005
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Karsten,
    vielen Dank für deine ausführliche Antwort. Ist ja noch besser, da es jetzt mit zwei Kanäle gleichzeitig klappt. Jetzt verbindet auch die Agfeo richtig und ich kann ohne Klimmzüge bis zu 4 Leitungen nutzen.

    Gruß Stefan
     
  4. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,146
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Schön, dass es funktioniert und danke für das Feedback! :)