[Gelöst] 7390: Probleme mit Internetradio und DHCP

Gman

Neuer User
Mitglied seit
11 Mai 2005
Beiträge
109
Punkte für Reaktionen
0
Punkte
0
Hallo Forum,

mich treibt seit gestern ein sehr seltsames Problem um. Hier kurz mein Setup, unterteilt in alt und neu:
Alt:
Internetzugang über Kabelmodem (Motorola)
FBF7270 im Büro, verbunden über LAN 1 mit Kabelmodem, DHCP aktiviert, 2 DECT Basissationen
FBF7170 im 1.OG, verbunden mit der 7270 über LAN 1, DHCP deaktiviert (logisch)
Auf beiden WLAN aktiviert, gleiche SSID, gleiches Password, unterschiedliche Kanäle

mit diesem Setup hatte ich noch nie Probleme, WLAN Roaming hat geklappt, ich konnte von überall überall hin zugreifen.
Im 1. OG sind auch drei Internetradios (1* das neue von Aldi, 2* Koenig MCS 54) über WLAN verbunden mit Zugriff auf mein NAS das im EG steht

Soweit so gut....
Das Neue Setup:
FBF7390 im Büro, verbunden über LAN 1 mit Kabelmodem, DHCP aktiviert, 2 DECT Basisstationen
FBF7170 im 1.OG, verbunden mit der 7390 über LAN 1, DHCP deaktiviert (logisch)
FBF7270 im Keller, verbunden mit der 7390 über LAN 1, DHCP deaktiviert (logisch)
Auf allen drei WLAN aktiviert, gleiche SSID, gleiches Password, unterschiedliche Kanäle

sooo... soweit funktioniert alles. Nur die beiden Koenig MCS 54 bekomme ich ums verrecken nicht zum laufen.

Was ich ausprobiert habe:
Vergabe der IP Adressen an die beiden Dinger über DHCP
IP Adresse direkt in den Dingern vergeben (>200)
Die 7270 abgeklemmt (nur für den fall das da was dazwischenfunkt)
Die 7170 abgeklemmt (s.o.)
Bei der 7370 WLAN nur auf 11b+g gestellt, 5Ghz Band ist deaktiviert
WLAN bei den Koenigs deaktiviert und direkt mit LAN Kabel an die 7390 gehängt
-> hat alles nichts gebracht. Die Dinger bekommen zwar von der FBF eine IP Adresse, resetten sich und versuchen sich neu zu verbinden (das ganze dann im Loop)

Bei der 7170 (temporär nicht mit dem Heimnetz verbunden), DHCP wieder an, schwupps sind die beiden Koenigs wieder drin.
So... und jetzt kommts... Das GastWLAN auf der 7390 aktiviert, schwupps sind die Koenigs drin. Bringt nur nichts, damit komme ich ja nicht auf meinen UPNP Server (NAS)
Ich bin am verzweifeln, hat einer von Euch eine Idee was da los ist? Ich habe die Koenigs im Verdacht, event. ist die 7390 auf der Netzwerkseite pingeliger als die Vorgänger? Mir ist bei den Koenigs aufgefallen das die MAC Adresse für WLAN und LAN die Gleiche ist.

Kann ich auf der 7170 ein anderes Netz konfigurieren (Ich nehme normalerweise 192.168.168.xxx) und die 7170 dann über VPN (natürlich über LAN) mit der 7390 verbinden?

Danke für Eure Hilfe!

G.

EDIT: Auf allen Boxen ist die aktuellste FW. Auf der 7390 seit heute Mittag die aktuellste Labor FW.
 
Zuletzt bearbeitet:

Gman

Neuer User
Mitglied seit
11 Mai 2005
Beiträge
109
Punkte für Reaktionen
0
Punkte
0
Problem gelöst
 

Gman

Neuer User
Mitglied seit
11 Mai 2005
Beiträge
109
Punkte für Reaktionen
0
Punkte
0
Gerne. Ich bin bisher nur davon ausgegangen das es ohnehin niemanden interessiert, es gab ja keinerlei Resonanz.
Das Problem ist sehr spezifisch, dennoch kann es dem einen oder anderen u.U. eine Hilfe sein wenn er unerklärliche Phänomene im Netzwerk hat.
Der Auslöser ist utorrent in der Version 3.1.2 (final). Anscheinend sendet utorrent broadcasts (obwohl LPD deaktiviert ist). Mit einer älteren Version von utorrent funktioniert es problemlos. Da das Problem mit der 7270 nicht aufgetreten ist, vermute ich das die 7390 irgendetwas durchlässt das die 7270 geblockt hat. Da das Problem aber auch nur beiden Internetradios von Koenig auftritt, gehe ich davon aus das hier etwas sehr unsauber implementiert wurde. Von daher liegt die Vermutung nahe daß das Problem nur unter ganz bestimmten Konstellationen auftritt.

Grüße

G.
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
235,914
Beiträge
2,067,825
Mitglieder
356,955
Neuestes Mitglied
LiamDobczinski