[Frage] Agfeo AS40 und TKSuite Server Linux / Neuinstallation

fxf

Neuer User
Mitglied seit
17 Okt 2011
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich nutze schon lange TK Suite Linux auf AMD86-Hardware, um eine AS40P
zu steuern.

Nach Neuinstallation auf einem neuen Rechner findet der Server die Anlage nicht
mehr. Weiß jemand Rat, mit welchen Tools ich die Kommunikation zwischen
Software und Anlage genauer "beobachten" kann, um den Fehler zu finden?

Anlage: AS40 mit nachgerüstetem CPU-Modul 400-1, Firmware 6.2
Anschluss: Seriell (rechnerseitig über USB-Seriell-Adapter)
TK-Server-Version: 4.3.16
OS: Linux 2.6.39-bpo.2-amd64 mit 32-Bit-Subsystem

Ich habe das Problem vor einer Woche schon mal im Debian-Forum vorgetragen,
war da aber nicht ganz an der richtigen Adresse. Das Posting enthält aber noch
ein paar Einzelheiten, z.B. ausgeschlossene Fehlerquellen. Für wen's interessiert:
http://debianforum.de/forum/viewtopic.php?f=30&t=132095

Ich freu mich sehr über Tipps oder Nachfragen, die mir helfen, weiterzusuchen.
(AGFEO supportet die TK Suite Linux nicht mehr, was natürlich ihr gutes Recht
ist -- cool genug, dass sie sie noch weiter entwickeln).

Danke schon mal,
Fabian
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via