.titleBar { margin-bottom: 5px!important; }

Alice mit 7170

Dieses Thema im Forum "O2" wurde erstellt von sepp2909, 15 Dez. 2008.

  1. sepp2909

    sepp2909 Neuer User

    Registriert seit:
    15 Dez. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tagchen!

    Hab jetzt alles ausprobiert was ich zu dem Thema gefunden habe allerdings habe ich einspezielles Problem.
    Habe einen Sphairon Router an den ich über einen Switch meine Fritzbox über LAN0 angeschlossen habe. Zusätzlich hängen an dem Switch einige NAS Boxen mit festen IPs. So dachte ich dass ich auf die NAS Boxen vom WLAN aus zugreiffen kann. das komische ist, dass die Fritzbox die Geräte als Geräte am LAN erkennt ich sie jedoch weder pingen noch darauf zugreifen kann. Die NAS Boxen hängen im selben Netz.
    Liegt das nun daran dass der LAN0 nur PPPoE redet und ich deswegen die Teile nicht pingen kann. Würde es helfen die NAS Boxen in ein anderes Netz zu hängen und dann ein Routing darauf einzutragen oder ist das LAN0 nun exclusiv für das PPPoE zuständig?? Vielleicht hat ja jemand ne ähnlich Konfig...

    Danke für Antworten
    JOE
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    was ist LAN 0? Die Fritzbox hat das nicht ...
    Und wie ist das alles denn konfiguriert? Wer macht die Einwahl? Der Alice Router? Die 7170? Oder ist sie IP-Client? NAT-Router über IP?

    Beschreibe mal exakt, was du da überhaupt gebaut hast. Im Augenblick ist es stochern im Nebel.
     
  3. sepp2909

    sepp2909 Neuer User

    Registriert seit:
    15 Dez. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Dann heisst es LAN A bei der FritzBox?!? Damit hänge im am Sphairon nur dass noch ein Switch dazwischen hängt. Einwahldaten habe ich in der Fritzbox eingegeben und sie verbindet sich auch anstandslos. Es funktioniert mein WLAN und Internet auch blitzsauber - nur die NAS Boxen die dazwischen sind und im gleichen Netz hängen funktionieren nicht....
    So halbwegs sauber beschrieben??

    Grüsse
    sepp2909
     
  4. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,677
    Zustimmungen:
    40
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Moment, Du hast also am Sphairon-LAN-Anschluss ein Switch angeschlossen, an dem die Fritz per LAN1 und auch noch die NAS-Boxen hängen?
    Das wird nichts! Die Fritz muss per LAN1 direkt an das DSL-Modem und an LAN2..4 der Fritzbox darfst Du den Switch anklemmen mit dem gesamten Gerumpel da dran.