.titleBar { margin-bottom: 5px!important; }

Anzeige "Dein letzter Besuch war am:" passt nicht

Dieses Thema im Forum "Über dieses Forum" wurde erstellt von powermac, 2 Feb. 2005.

  1. powermac

    powermac Guest

    Ich habe hier manchmal das Problem das die Anzeige "Dein letzter Besuch war am:" nicht immer passt.
    Obwohl ich heute schon mehrmals in Abständen von min 1 Stunde das Forum besucht habe heißt es immer noch mein letzter Besuch war gestern. An anderen Tagen passt es aber wieder.
    Das Problem habe ich nur hier.
    Was könnte das sein?

    Ich benutze Mozilla 1.7.5 auf Mac OSX10.3.7
     
  2. Udo

    Udo Mitglied

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    571
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Düsseldorf
    Hallo Andreas,

    das muss dann am Browser liegen. Wenn Du Dich aktiv ausloggst,
    dann darf das nicht passieren.
    Bist Du immer automatisch eingeloggt wenn Du Die Seite
    aufrufst?

    Gruss
    Udo
     
  3. powermac

    powermac Guest

    Ich melde mich nicht aktiv ab.
    Bin also im Prinzip immer eingeloggt.
    Das passiert ja nicht immer. Habe da aber erst letzte Zeit genauer drauf geachtet.
    Hab jetzt mal die Cookies gelöscht und mich neu eingeloggt.
    Mal schauen was passiert
     
  4. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,281
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Bei mir ändert sich der Status auch nur, wenn ich alle Browserinstanzen geschlossen hatte oder wenn mein Router eine neue IP bekommt.

    Aktiv abmelden wäre evtl. eine Lösung, werde es mal ausprobieren.

    jo
     
  5. powermac

    powermac Guest

    Ich weiß jetzt woran es liegt. Glaube ich zumindest.
    Ich versuche mal eine unfachmänische Fehlerdiagnose. :roll:

    Beim Besuch werden 3 Cookies angelegt. Ein Festes was bei jeden neuen Besuch aktualisiert wird und 2 Sitzungs-Cookies.
    Die Sitzungs-Cookies werden beim beenden des Browser gelöscht.
    Nur, ich beende den Browser nicht immer. Ich schicke den Rechner immer in den Ruhestand ohne den Browser zu beenden.
    Wenn ich jetzt, auch Stunden später, das Forum neu besuche wird der erste Cookie korrekt aktualisiert aber weil die anderen 2 Cookies noch da sind, wird einer oder beide nicht neu gesetzt (?).
    Das bring die Ermittlung des letzten Besuches wohl aus dem Tritt.

    Sollte mal öfters den Browser neu starten.
     
  6. Udo

    Udo Mitglied

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    571
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Düsseldorf
    @powermac: Danke für die Aufklärung :D