[Problem] apache2 package

koerli

Neuer User
Mitglied seit
7 Dez 2010
Beiträge
96
Punkte für Reaktionen
0
Punkte
6
Hallo, nachdem ich svn und samba zum laufen bekommen habe auf meiner fritzbox wollte ich nun das Apache Package zum laufen bekommen. In meiner rc.custom steht
Code:
 USBPATH="/var/media/ftp/uStor02" ifconfig eth0:0 192.168.178.253 netmask 255.255.255.0 up $USBPATH/apache/bin/apache -f $USBPATH/apache/conf/apache.conf
Allerdings kommt bei de, start von apache mit
Code:
apachectl start
Immer /bin/apache not found Hab ich bei der Konfiguration etwas falsch gemacht?!

Vielen Dank für eure Hilfe

Grüße
 

RalfFriedl

IPPF-Urgestein
Mitglied seit
22 Apr 2007
Beiträge
12,343
Punkte für Reaktionen
1
Punkte
0
In meiner rc.custom steht
Code:
 USBPATH="/var/media/ftp/uStor02" ifconfig eth0:0 192.168.178.253 netmask 255.255.255.0 up $USBPATH/apache/bin/apache -f $USBPATH/apache/conf/apache.conf
Was bringt dich darauf, dass es eine gute Idee wäre, das da hinein zu schreiben?
Hab ich bei der Konfiguration etwas falsch gemacht?
Keine Ahnung. Was hast Du denn bei der Konfiguration gemacht?
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
239,511
Beiträge
2,128,664
Mitglieder
362,894
Neuestes Mitglied
j.bi
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via