.titleBar { margin-bottom: 5px!important; }

Asterisk an TK-Anlage als weiteres AMT ?

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von vuk, 5 Dez. 2006.

  1. vuk

    vuk Neuer User

    Registriert seit:
    14 Nov. 2005
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich möchte daß sich der Asterisk an unserer TK-Anlage als weiteres Amt verhält.
    Wie realisiere ich die Anbindung an die TK-Anlage ?
    Laut http://www.heise.de/netze/artikel/print/77981 benötige ich ein ISDN Crossover Kabel, jedoch laut http://www.voip-info.org/wiki/view/Asterisk+with+Ackermann+Euracom ist dies nicht notwendig.

    Wer kann mir sagen ob ich nun ein Straight-through oder ein X-ISDN-Kabel brauche für die Anbindung ?
    Wie müssen sich beide Anschlüsse verhalten ? Als Mehrgeräte oder Anlagenanschluss?
    Muss ich beide Anschlüsse terminieren? Sprich im NT Modus laufen lassen oder beide als TE ?

    Problem ist zur Zeit , daß ich in keiner Konstellation ein Freizeichen erhalte. Auf der CLI mit höchstem Logging ist rein gar nichts zu sehen.

    Danke schon mal im Voraus.
     
  2. foschi

    foschi Guest

    BRI (S0) oder PRI (S2M)? In beiden Fällen Port am Asterisk in NT-Modus betreiben, TK-System ist TE. Je nach Anlagentyp TK-System ist ggf. Speisung des NT-Ports notwendig, normalerweise nicht (oder bei BRI nur für Endgeräte ohne eigene Stomversorgung). Verkabelung bei BRI 1:1 (da Bus). Je nach Anlagentyp TK-System ist ggf. Amtskopf zu jumpern.
     
  3. vuk

    vuk Neuer User

    Registriert seit:
    14 Nov. 2005
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja lediglich BRI. Asterisk befindet sich im NT Mode (zaphfc modes=1) und in der zapata.conf als :

    ; p2mp NT mode
    signalling = bri_net_ptmp

    eingestellt.

    Der Port der Tk-Anlage meldet beim Anschluss an einem normalen Mehrgeräte Anschluss ein Freizeichen.
    Schliesse ich den Port an den Asterisk an, ist Totenstille. Es gibt auch keine Meldungen auf der CLI.

    Jetzt versuche ich den Port über einen NTBA zu speisen. Frage ist :

    1. Kann ich mit den Kabeln vom Asterisk und dem Kabel vom TK-Anlagen-Port an die beiden Rj-45 Anschlüsse an der Unterseite des NTBA's?

    2. Brauche ich ISDN-straight-through oder ISDN-Crossover ?
    3. Wie muss ich den NTBA jumpern ? "Busber." On oder Off ?
    4. 100 OHM an oder aus ?
     
  4. cibi

    cibi Mitglied

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    561
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Ba-Wü
    In der voip-info.org Artikel beschreibt eine Anbindung der Euracom im TE Modus, dh. kein Crosskabel. (Der S0 in der Euracom ist dann als Intern geschaltet).
    In der Variante muss man dann auch mit Disa oder bspw. Background(vm-enter-num-to-call) weiterwählen.

    2)Im NT Modus (also Euracom S0 als AMT geschaltet und HFC im NT Modus) benötig man ein gekreuztes ISDN Kabel (kein gekreuztes Netzwerkkabel).

    3) Ein NTBA ist normalerweise in keinem Fall nötig.