.titleBar { margin-bottom: 5px!important; }

ATA 286 Echo und Firmware Frage

Dieses Thema im Forum "Grandstream" wurde erstellt von schag001, 16 Dez. 2004.

  1. schag001

    schag001 Neuer User

    Registriert seit:
    12 Juli 2004
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Grandstream Gemeinde,

    ich habe nun endlich meinen ATA 286 und benutze diesen hier in Canada mit Kabelmodem und Router. Funktioniert eigentlich sehr gut und ich habe jeweils einen Account bei Sipgate und bei Nikotel. Ich habe nur das Problem mit der Firmware (ALT) und ein leichtes Echo (auf meiner Seite wenn ich das Gespräch ins Festnetz nach Deutschland aufbaue und wenn ich angerufen werde auf der Seite des Anrufers) Wie ich schon von Clemens mitbekommen habe ist die Firmware ja echt alt und ich frage mich ob ich durch ein Update neue Features dazubekomme und ob sich das Echoproblem dadurch lösen ließe. Anbei habe ich mal ein Screenshot meines ATAs angehängt. Über Anregungen freue ich mich sehr.

    Gruss aus Canada
    schag001
     

    Anhänge:

  2. Herkules

    Herkules Neuer User

    Registriert seit:
    18 Juli 2004
    Beiträge:
    134
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich rate erstmal zu nem Firmwareupdate auf die 1.0.5.10. Die läuft stabil und ohne Probleme. Weiterhin empfehle ich den Punkt "Voice Frames per TX" mal auf "0" zu setzen. Das sollte dein Problem lösen. Zumindest war es bei mir mit Sipgate so.
     
  3. muck27

    muck27 Mitglied

    Registriert seit:
    5 Aug. 2004
    Beiträge:
    226
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ACHTUNG wenn Du updates solltest Du einen Zwischenstop einlegen und erst die 1.0.4.55 installieren!!! siehe hier

    Vieleicht ist das übertriebene Vorsicht, da von der 1.0.4.39 die Rede ist... aber sicher ist sicher :wink: