.titleBar { margin-bottom: 5px!important; }

ATA 486v2 / Sipgate - Verbindungstrennung bei Anklopfen

Dieses Thema im Forum "Grandstream" wurde erstellt von HonkXL, 28 Nov. 2005.

  1. HonkXL

    HonkXL Neuer User

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    179
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Rothenburg
    Hallo,

    seit kurzem passiert mir mit meinem ATA 486v2 in Verbindung mit Sipgate folgendes:

    Ein Gespräch läuft, alles ok, super Sprachqualität, keine Abbrüche. Dann ruft mich eine 2. Person an, ich höre zwei kurze Pieps-Töne, dann ein knacken in der Leitung und das wars dann:

    Der erste Gesprächspartner fliegt raus, der 2. landet auf der Sipgate-Mailbox.

    Kann man diese Anklopfen-Funktion irgendwie abstellen? Gibt es da im ATA 486 eine Möglichkeit, oder ist das mehr ein Sipgate-Problem?

    Gruß
    Thomas
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Die Call-Features auf NO stellen. Das geht entweder über das Webmenü oder über das Telefon mit *50 (Steht übrigens im Handbuch)

    Das Ganze klingt mir aber nach einem Provider-Problem. Denn mein ATA am Asterisk verkraftet das Anklopfen problemlos.
     
  3. HonkXL

    HonkXL Neuer User

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    179
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Rothenburg
    Hi,

    habs abgeschaltet - jetzt werden wir mal sehen.

    Handbuch: besteht bei mir aus einer PDF-Datei von Sipgate. Mehr habe ich leider nicht. Und da passen die Einstellmöglichkeiten kaum zu der von mir verwendeten Firmware-Version.

    Aber Danke für die Erklärung. Habe immer nach Anklopfen gesucht, aber das das was mit Call-Features zu tun hat, darauf wäre ich nicht gekommen.

    Gruß
    Thomas
     
  4. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Guckst Du hier in dieser Rubrik unter WICHTIG
    Findest Du das: http://www.ip-phone-forum.de/forum/viewtopic.php?t=30997
     
  5. re1hro

    re1hro Mitglied

    Registriert seit:
    27 Jan. 2005
    Beiträge:
    335
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hab hier seit kurzem das gleiche Problem hat auch nix mit Call-Features zu tun denn das steht bei mir schon immer auf NO
     
  6. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Dann scheint das aber ein Sipgate-Problem zu sein ...
     
  7. HonkXL

    HonkXL Neuer User

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    179
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Rothenburg
    Hi,

    bin gerade erst zum testen gekommen: Call-Features bringen hier wohl nichts. Sobald jemand anruft ist das Gespräch weg.

    Gruß
    Thomas
     
  8. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    Schalte mal den Sipgate- AB per Weboberflaeche ab. Und nimm zur Abwechslung mal ein Softphone. Welche Firmware ist auf dem ATA?

    rsl
     
  9. HonkXL

    HonkXL Neuer User

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    179
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Rothenburg
    Hi,

    juhu - ich habs gerade hinbekommen!
    Habe Firmware 1.0.7.11
    Folgende Einstellungen habe ich gesetzt, dann gings:
    * SUBSCRIBE for MWI: No
    * Enable Call Features: No
    * Disable Call-Waiting: Yes

    Erstes Gespräch bleibt bestehen, zweiter Anrufer landet bei der Sipgate-Mailbox, ohne das man beim ersten Gespräch davon etwas mitbekommt.

    Gruß
    Thomas