.titleBar { margin-bottom: 5px!important; }

AVM USB WLAN Stick überträgt einfach plötzlich nix mehr

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von gnrmarcel, 30 Okt. 2006.

  1. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 gnrmarcel, 30 Okt. 2006
    Zuletzt bearbeitet: 30 Okt. 2006
    Hallo,

    da wir ungezogen sind, musste ich mir einen USB WLAN Stick zulegen (Wolten keine Kabel mehr legen).
    Da ich bei 1&1 bin und eine FBF 7050 WLAN habe, dachte ich mir, nehm ich den USB Stick von AVM.

    Nun habe ich diesen mit der Verlängerung angeschlossen und bekomme auch ein sehr gutes Signal (48 MBit /s - sehr gute Signalstärke).

    Doch beim DL von einer Linux DVD ist es dann passiert - laut Verbindungstatus besteht noch eine WLAN Verbindung, doch es fließen keine Daten mehr.

    Auch die FritzBox wird nicht mehr erkannt.

    Erst deaktiviere ich den Stick im GM von XP und aktiviere ihn - dann funktioniert es wieder - bis "irgendwann" plötzlich die Maus hakt und wieder das Problem auftritt.

    Da kann es dann sein, dass bei einer Neuaktivierung des Stickst, auf einmal ein gelbes Ausrufezeichen da steht - dann deinstalliere ich den Stick und stecke ihn neu in den USB Anschluss.

    Dann funktioniert es wieder - aber wie lange?

    Woran kann das liegen?

    Ich nutze Windows XP SP2 und den AVM USB WLAN Stick (mit Verlängerung) und Treiberversion vom 31.07.2006 - 2.0.4.1482.
    Im GM steht AVM Fritz!WLAN USB Stick v1.1
    Verschlüsselung ist WPA.

    PS: Was bei mir noch war, bevor wir umgezogen sind, habe ich den Stick ohne Verlängerung über Tage getestet - da trat das Problem nicht auf.

    FRITZ!Box Fon WLAN 7050 Firmware Version 14.04.15
     
  2. redrudi

    redrudi Neuer User

    Registriert seit:
    6 Dez. 2005
    Beiträge:
    141
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
  3. h1watcher

    h1watcher Aktives Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    1,037
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hennigsdorf
    Den Dienst "Konfigurationsfreie drahtlose Verbindungen" von WindowsXP deaktivieren.
    Dieser Dienst wird bei Nutzung der AVM-Verbindungssoftware nicht benötigt und kann stören wenn er aktiv ist.

    mfG
    h1watcher
     
  4. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der ist deaktiviert.
     
  5. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
  6. azo

    azo Neuer User

    Registriert seit:
    15 Jan. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bad Herrenalb
    Temperatur?

    Hallo,

    im diesem Artikel http://www.ip-phone-forum.de/showthread.php?t=113638&highlight=l%F6cher hat mal jemand Hitzeprobleme mit dem Stick geschildert und zur Abhilfe Löcher reingebohrt.

    Dein Problem hört sich ähnlich an.

    Auch wenn Dir die Lösung zu drastisch ist: Fass doch mal dran, um zu sehen, ob das Teil zu heiß wird und sich deshalb verabschiedet.

    Hih
    azo
     
  7. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    @azo: Richtig, zum Bleistift! ;)
    Die Dinger werden nämlich ganz schön warm!
     
  8. atzebonn

    atzebonn Mitglied

    Registriert seit:
    3 Sep. 2006
    Beiträge:
    338
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
  9. h1watcher

    h1watcher Aktives Mitglied

    Registriert seit:
    17 März 2006
    Beiträge:
    1,037
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hennigsdorf
    Falls nicht die volle Sendeleistung benötigt wird kann sie auch schon mit der aktuellen Software reduziert werden. Wenn man da auf 60% einstellt und die Verbindungsqualität noch gut ist könnte die Erwärmung deutlich vermindert werden. In der FB sollte man dann aber die Sendelestung des WLAN auf 100% einstellen.
     

    Anhänge:

  10. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    bringt leider nichts,
    Das Problem bleibt bestehen :-(

    Hab sogar mein XP neu installiert - aus purer Verzweifelung.

    Werde den USB Stick verkaufen und mir einen anderen zu legen - kann ja nur besser werden!

    Könnt Ihr da vielleicht einen empfehlen?
     
  11. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Mit dem Netgear WG111 hab ich gute Erfahrung gemacht (genutzt aber nur mit Netgear!), oder den WUSB54GC von Linksys oder den DWL-AG132 von D-Link. Einfach mal googeln!
     
  12. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe gerade gelesen, dass der AVM Stick evtl. ein Stromproblem hat, denn anscheinend tritt das Problem nicht mehr auf, wenn man ein ext. USB Hub mit extra Stromversorung nutzt!
     
  13. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Werde wohl den Stick einschicken:

    Mail von AVM:

    Aufgrund Ihrer Beschreibung vermute ich einen Defekt des von Ihnen
    eingesetzten FRITZ!WLAN USB Sticks.

    Bitte teilen Sie mir die Farbe Ihres FRITZ!WLAN USB Sticks sowie Ihren Vor-
    und Nachnamen, Ihre Adresse und Telefonnummer mit, damit ich Ihnen eine
    RMA-Nummer zuweisen und die Adresse zur Einsendung des Gerätes zur
    kostenlosen Überprüfung und ggf. notwendigen Reparatur mitteilen kann.

    Toll, wieder 3 Wochen kein Internet?!
    Ich schick das Ding vielleicht doch nicht ein, wenn soviele das gleiche Problem haben!
     
  14. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Leih/Kauf dir doch irgendwo ein langes CAT5-Kabel! ;)
     
  15. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Was ist denn ein CAT5-Kabel
     
  16. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Ein Netzwerkkabel (http://de.wikipedia.org/wiki/Twisted-Pair-Kabel)! ;)

    EDIT: Zum Anschluß an LAN-Port.
     
  17. gnrmarcel

    gnrmarcel Neuer User

    Registriert seit:
    24 Mai 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Twisted-Pair sagt mir was ... :)
     
  18. NieZuSpaet

    NieZuSpaet Neuer User

    Registriert seit:
    21 Apr. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also: ich hab/hatte das gleiche Problem. In meiner Ereignisanzeige/System finde ich nach einem Verbindungsabbruch einen oder mehrere Einträge Fehler von FWLANUSB Angeblich hätte der Stick eine Fehlfunktion. Ich hab jetzt die gesamte Software und Treiber von AVM deinstalliert und nur die minimale Version, die direkt auf dem Stick ist, installiert. Seitdem läuft alles bestens. Es scheint also, als ob die WLAN-Software ein wenig buggy ist.

    Gruß

    Holger
     
  19. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Hallo Holger,

    gut zu wissen! AVM tauscht die Sticks aber anstandslos aus. Die kennen anscheinend die Probleme.
     
  20. NieZuSpaet

    NieZuSpaet Neuer User

    Registriert seit:
    21 Apr. 2005
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dann sollte ich meinen wohl auch tauschen...