[Frage] be.IP plus: plötzliche Umstellung auf Standardwerte

SFA1492

Mitglied
Mitglied seit
20 Jul 2015
Beiträge
354
Punkte für Reaktionen
26
Punkte
28
Hallo,

bei einem Kundensystem ist es so konfiguriert, dass Anrufe auf die Zentrale (DW 0) auf ein Team bestehend aus bis zu 11 Endgeräten gehen (Signalisierung: gleichzeitig).
Die Benutzer sind so konfiguriert, dass sie bei abgehenden Anrufen die Rufnummer der Zentrale und nicht die eigene Durchwahl übermitteln.
Darüber hinaus ist die Rufannahme kalendergesteuert, d.h. Anrufe werden nur zwischen 8 und 19 Uhr an den Endgeräten signalisiert. Zwischen 19 und 8 Uhr läuft eine Ansage mit Hinweis auf die Telefonzeiten. Dies hat auch so über mehrere Monate funktioniert.

Anfang der Woche meldete mir der Kunde, dass mindestens bei zwei Benutzern die eigene Durchwahl übermittelt wird. Eine Überprüfung hat ergeben, dass dies bei allen Benutzern der Fall war, die Mitglied des Teams "Zentrale" sind.
Heute nun meldet mir der Kunde, dass das Telefon in der Firma auch nach 19 Uhr klingelt. Auch dies habe ich überprüft und festgestellt, dass die Anrufzuordnung für die Rufnummer der Zentrale direkt auf das Team "Zentrale" ging und nicht mehr auf die erstellte Abwurfanwendung.

Die eingesetzte Systemsoftware der be.IP plus ist die 10.2.9.

Vergangene Woche hatte ich eine Warteschleife konfiguriert, damit der Kunde die Anzahl der klingelnden Telefone durch ein- bzw. ausloggen im Team "Zentrale" steuern kann und Anrufe ggf. in eine Warteschleife gehen.
Da die dazu nötigen Konfigurationsschritte aber an völlig anderen Stellen stattfinden, als die vom Benutzer übermittelte Rufnummer und die Anrufzuordnung, würde ich die Umstellung der beiden o.g. Punkte (wenn sich da nicht noch mehr finden) auf Standardwerte nicht unbedingt damit in Zusammenhang bringen. Da der Zeitrahmen seltsamerweise aber passt, ist meine Vermutung, dass dafür ggf. ein Fehler in der Systemsoftware verantwortlich ist.
Bevor ich ein Ticket bei bintec elmeg wegen eines möglicherweise nicht nachvollziehbaren Problems aufmache, wäre meine Frage in die Runde, ob jemand ähnliche Merkwürdigkeiten beobachtet hat?
 

Kalle2006

IPPF-Promi
Mitglied seit
23 Jul 2006
Beiträge
3,393
Punkte für Reaktionen
87
Punkte
48
"Standardwerte" würde eigentlich bedeuten, das die Anlage keine IP-Telefonie mehr konfiguriert hat.

1.) SIA erstellen
2.) Wurde die Konfiguration nach der letzten Änderung gespeichert? Falls ja, über welche Auswahl?
3.) Gab es von der Konfiguration einen Export?
 

SFA1492

Mitglied
Mitglied seit
20 Jul 2015
Beiträge
354
Punkte für Reaktionen
26
Punkte
28
Wie ich schon beschrieben hatte, wurden lediglich die beiden genannten Einstellungen auf den jeweiligen Standardwert zurückgesetzt - zumindest habe ich bislang noch keine weiteren gefunden.

Selbst wenn ich die Konfiguration nach der letzten Änderung nicht gespeichert hätte, wäre bei einem Neustart auch nur die davon betroffen gewesen. Die Konfiguration, dass die Benutzer nicht ihre eigene Durchwahl übermitteln, sondern die der Zentrale und dass der Ruf über die zentrale Nummer auf eine Abwurfanwendung geht, läuft schon seit Monaten und war bootfest gespeichert.
 

Kalle2006

IPPF-Promi
Mitglied seit
23 Jul 2006
Beiträge
3,393
Punkte für Reaktionen
87
Punkte
48
Hat vielleicht jemand eine Änderung über den Assistenten vorgenommen? Denn der setzt viele individuelle Einstellungen zurück. Wer hatte außer dir noch Zugang zum Webinterface der Anlage?
 

SFA1492

Mitglied
Mitglied seit
20 Jul 2015
Beiträge
354
Punkte für Reaktionen
26
Punkte
28
Der Kunde hat zwar die Admin-Zugangsdaten für die Anlage, aber nicht das Wissen, Änderungen so gezielt zu machen.
Es waren komischerweise auch nur die Teilnehmer betroffen, die auch in dem Team sind, für die ich die Warteschleife eingerichtet hatte. Deswegen geht meine Vermutung eher in Richtung "Bug".

Da es keine weiteren Rückmeldungen hierzu gibt, gehe ich davon aus, dass sich das Phänomen nur unter extrem seltenen Umständen zeigt. Daher hake ich das Thema ab und mache aufgrund der fehlenden Reproduzierbarkeit kein Ticket bei bintec elmeg auf.
 

Kalle2006

IPPF-Promi
Mitglied seit
23 Jul 2006
Beiträge
3,393
Punkte für Reaktionen
87
Punkte
48
Zum Kalender: Ist das System so eingerichtet, das der Kalender auch eine Schaltung für die Zeit bis 8 Uhr enthält? Es hat sich nach meinen Erfahrungen als vorteilhaft herausgestellt, immer einen Eintrag beginnend bei 0 Uhr zu haben.
 

SFA1492

Mitglied
Mitglied seit
20 Jul 2015
Beiträge
354
Punkte für Reaktionen
26
Punkte
28
Nein. Der Kalender ist so eingestellt, dass er um 8 Uhr "Variante 1" und um 19 Uhr "Variante 2" schaltet.
Aber der Kalender war ja hier nicht die Schwachstelle. Das Problem lag ja darin, dass wie von Geisterhand nicht mehr die Abwurfanwendung sondern direkt das Team "Zentrale" als Ziel für Anrufe über die "0" hinterlegt war.

Mit der o.g. Kalendereinstellung gab es auch in meinem Umfeld nie Probleme. Das funktioniert bei allen meinen Kunden auf die Art einwandfrei. Bei meiner eigenen hybird 300 läuft das schon seit Jahren absolut stabil und zuverlässig.
 

Kalle2006

IPPF-Promi
Mitglied seit
23 Jul 2006
Beiträge
3,393
Punkte für Reaktionen
87
Punkte
48
Ausnahmen bestätigen die Regel. Ich habe schon den Fall gehabt, das war dann aber immer eine Hybird 120j / 130j oder die be.IP plus. Seitdem lasse ich den Kalender immer bei 0 Uhr beginnen.
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via