[Problem] Cisco 2811 CME 8.6 SIP / ISDN /// Anrufe kommen nicht an ???

kermit20

Neuer User
Mitglied seit
22 Jul 2010
Beiträge
22
Punkte für Reaktionen
0
Punkte
1
Hi,

da ich mich im Moment mit einem CME arbeite, hat sich folgendes Problem ergeben....:


Basics:

- Csico 2811 und Switche
- div. telefone Desktop und Air sowie ATA
- 1 x ISDN BRI
- 1 x Sipgate Acc

- Telefone laufen und interne Kommunikation geht.
- angerufen werden über ISDN geht... es klingelt zumindest (kann es leider nicht testen, da ich nicht Vor-Ort bin)
- Registrierung bei Sipgate i.O.

048657: Apr 19 09:14:33.393 MEZ: %SEC-6-IPACCESSLOGNP: list 1 denied 0 79.224.xx2.xx0 -> 0.0.0.0, 12 packets
048658: Apr 19 09:14:48.385 MEZ: %VOIPAAA-5-VOIP_CALL_HISTORY: CallLegType 2, ConnectionId 2EB5E015892611E182C99726E5E8E729, SetupTime 09:14:48.335 MEZ Thu Apr 19 2012, PeerAddress 0222598xxxx, PeerSubAddress , DisconnectCause 15 , DisconnectText call rejected (21), ConnectTime 09:14:48.385 MEZ Thu Apr 19 2012, DisconnectTime 09:14:48.385 MEZ Thu Apr 19 2012, CallOrigin 2, ChargedUnits 0, InfoType 2, TransmitPackets 0, TransmitBytes 0, ReceivePackets 0, ReceiveBytes 0
048659: Apr 19 09:14:48.385 MEZ: %VOIPAAA-5-VOIP_FEAT_HISTORY: FEAT_VSA=fn:TWC,ft:04/19/2012 09:14:48.337,cgn:0222598xxxxx,cdn:242xxxx,frs:0,fid:170,fcid:2EB5E015892611E182C99726E5E8E729,legID:A3DE,bguid:2EB5E015892611E182C99726E5E8E729




Problem:

- Wenn ich die SIP nummer anrufe, kommt immer die Meldung: Teilnehmner nicht erreichbar. :mad:

Config:



ip dhcp excluded-address 10.140.140.0 10.140.140.10
ip dhcp excluded-address 10.140.140.60 10.140.140.63


!
ip dhcp pool LAN_Voice
network 10.140.140.0 255.255.255.192
default-router 10.140.140.1
dns-server 172.10.10.1
option 150 ip 10.140.140.1
domain-name kermit.home
lease 7
!
!
isdn switch-type basic-net3
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729r8
!
!
!
!
voice translation-rule 10
rule 1 /^894xxxxx$/ /1001/
rule 2 /^894xxxxx$/ /1002/
!
voice translation-rule 20
rule 1 /^0/ //
!
voice translation-rule 110
rule 1 /^242xxxx$/ /5000/
rule 2 /^959xxxx$/ /5000/
rule 3 /^024049xxxxx$/ /5000/
!
voice translation-rule 120
rule 1 /^0/ //
!
voice translation-rule 200
rule 1 /^/ /0/ type unknown unknown
rule 2 /^/ /00/ type national national
rule 3 /^/ /000/ type international international
!
!
voice translation-profile ISDN-in
translate calling 200
translate called 10
!
voice translation-profile ISDN-out
translate called 20
!
voice translation-profile SIP-in
translate calling 200
translate called 110
!
voice translation-profile SIP-out
translate called 120
!
!
voice-card 0
!
!
interface BRI0/2/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn static-tei 0
!
interface BRI0/2/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
!
!
!
interface Vlan321
description ***LAN_VoIP*Vlan321***
ip address 10.140.140.1 255.255.255.192
ip helper-address 10.132.22.10
no ip redirects
ip directed-broadcast
no ip proxy-arp
!
!

tftp-server usbflash0:/phone/7975-sccp/9.x/apps75.9-1-1TH1-16.sbn alias apps75.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7975-sccp/9.x/cnu75.9-1-1TH1-16.sbn alias cnu75.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7975-sccp/9.x/cvm75sccp.9-1-1TH1-16.sbn alias cvm75sccp.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7975-sccp/9.x/dsp75.9-1-1TH1-16.sbn alias dsp75.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7975-sccp/9.x/jar75sccp.9-1-1TH1-16.sbn alias jar75sccp.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7975-sccp/9.x/SCCP75.9-1-1SR1S.loads alias SCCP75.9-1-1SR1S.loads
tftp-server usbflash0:/phone/7975-sccp/9.x/term75.default.loads alias term75.default.loads
tftp-server usbflash0:/Desktops/320x212x12/CampusNight.png alias Desktops/320x212x12/CampusNight.png
tftp-server usbflash0:/Desktops/320x212x12/CiscoFountain.png alias Desktops/320x212x12/CiscoFountain.png
tftp-server usbflash0:/Desktops/320x212x12/MorroRock.png alias Desktops/320x212x12/MorroRock.png
tftp-server usbflash0:/Desktops/320x212x12/NantucketFlowers.png alias Desktops/320x212x12/NantucketFlowers.png
tftp-server usbflash0:/Desktops/320x212x12/TN-CampusNight.png alias Desktops/320x212x12/TN-CampusNight.png
tftp-server usbflash0:/Desktops/320x212x12/TN-CiscoFountain.png alias Desktops/320x212x12/TN-CampusNight.png
tftp-server usbflash0:/Desktops/320x212x12/TN-Fountain.png alias Desktops/320x212x12/TN-Fountain.png
tftp-server usbflash0:/Desktops/320x212x12/TN-MorroRock.png alias Desktops/320x212x12/TN-MorroRock.png
tftp-server usbflash0:/Desktops/320x212x12/TN-NantucketFlowers.png alias Desktops/320x212x12/TN-NantucketFlowers.png
tftp-server usbflash0:/Desktops/320x212x12/Fountain.png alias Desktops/320x212x12/Fountain.png
tftp-server usbflash0:/Desktops/320x216x16/7975Logo_Kermit.png alias Desktops/320x216x16/7975Logo_Kermit.png
tftp-server usbflash0:/Desktops/320x216x16/7975Logo_Kermit-TN.png alias Desktops/320x216x16/7975Logo_Kermit-TN.png
tftp-server usbflash0:/Desktops/List/List.xml alias Desktops/320x216x16/List.xml
tftp-server usbflash0:/phone/7961-41-sccp/9.x/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7961-41-sccp/9.x/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7961-41-sccp/9.x/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7961-41-sccp/9.x/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7961-41-sccp/9.x/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
tftp-server usbflash0:/phone/7961-41-sccp/9.x/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
tftp-server usbflash0:/phone/7961-41-sccp/9.x/term41.default.loads alias term41.default.loads
tftp-server usbflash0:/phone/7961-41-sccp/9.x/term61.default.loads alias term61.default.loads
tftp-server usbflash0:/Ringtones/Analog2.raw alias Analog2.raw
tftp-server usbflash0:/Ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server usbflash0:/Ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server usbflash0:/Ringtones/Bass.raw alias Bass.raw
tftp-server usbflash0:/Ringtones/CallBack.raw alias CallBack.raw
tftp-server usbflash0:/Ringtones/Chime.raw alias Chime.raw
tftp-server usbflash0:/Ringtones/Classic1.raw alias Classic1.raw
tftp-server usbflash0:/Ringtones/Classic2.raw alias Classic2.raw
tftp-server usbflash0:/Ringtones/ClockShop.raw alias ClockShop.raw
tftp-server usbflash0:/Ringtones/Drums1.raw alias Drums1.raw
tftp-server usbflash0:/Ringtones/Drums2.raw alias Drums2.raw
tftp-server usbflash0:/Ringtones/FilmScore.raw alias FilmScore.raw
tftp-server usbflash0:/Ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server usbflash0:/Ringtones/Jamaica.raw alias Jamaica.raw
tftp-server usbflash0:/Ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server usbflash0:/Ringtones/MusicBox.raw alias MusicBox.raw
tftp-server usbflash0:/Ringtones/Piano1.raw alias Piano1.raw
tftp-server usbflash0:/Ringtones/Piano2.raw alias Piano2.raw
tftp-server usbflash0:/Ringtones/Pop.raw alias Pop.raw
tftp-server usbflash0:/Ringtones/Pulse1.raw alias Pulse1.raw
tftp-server usbflash0:/Ringtones/Ring1.raw alias Ring1.raw
tftp-server usbflash0:/Ringtones/Ring2.raw alias Ring2.raw
tftp-server usbflash0:/Ringtones/Ring3.raw alias Ring3.raw
tftp-server usbflash0:/Ringtones/Ring4.raw alias Ring4.raw
tftp-server usbflash0:/Ringtones/Ring5.raw alias Ring5.raw
tftp-server usbflash0:/Ringtones/Ring6.raw alias Ring6.raw
tftp-server usbflash0:/Ringtones/Ring7.raw alias Ring7.raw
tftp-server usbflash0:/Ringtones/Sax1.raw alias Sax1.raw
tftp-server usbflash0:/Ringtones/Sax2.raw alias Sax2.raw
tftp-server usbflash0:/Ringtones/Vibe.raw alias Vibe.raw
tftp-server usbflash0:/Ringtones/Analog1.raw alias Analog1.raw
tftp-server usbflash0:/Ringtones/RingList.xml alias RingList.xml
tftp-server usbflash0:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server usbflash0:/Locale/German/td-sccp.jar alias German_Germany/td-sccp.jar
tftp-server usbflash0:/Locale/German/g3-tones.xml alias Germany/g3-tones.xml
tftp-server usbflash0:/Locale/German/mk-sccp.jar alias German_Germany/mk-sccp.jar
tftp-server usbflash0:/Desktops/320x212x12/CiscoLogo.png alias Desktops/320x212x12/CiscoLogo.png
tftp-server usbflash0:/Desktops/320x212x12/TN-CiscoLogo.png alias Desktops/320x212x12/TN-CiscoLogo.png
!
!
!
control-plane
!
!
voice-port 0/2/0
translation-profile incoming ISDN-in
echo-cancel coverage 32
compand-type a-law
cptone DE
!
voice-port 0/2/1
echo-cancel coverage 32
compand-type a-law
cptone DE
!
!
!
mgcp profile default
!
!
dial-peer voice 8000 pots
preference 6
destination-pattern 0T
progress_ind setup enable 3
progress_ind progress enable 8
direct-inward-dial
port 0/2/0
!
dial-peer voice 100 voip
description **Outgoing Call to SIP Trunk**
translation-profile outgoing SIP-out
destination-pattern 0T
session protocol sipv2
session target sip-server
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
clid network-number 9592xxx !Telefonnummer
no vad
!
dial-peer voice 110 voip
description **Incoming Call to SIP Trunk**
translation-profile incoming SIP-in
session protocol sipv2
session target sip-server
incoming called-number .%
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
no vad
!
!
sip-ua
credentials username 242xxx password 7 022xxxxxxx realm sipgate.de
authentication username 242xxx password 7 1065xxxxxx realm sipgate.de
nat symmetric role passive
nat symmetric check-media-src
no remote-party-id
retry register 5
timers connect 100
registrar dns:sipgate.de:5060 expires 3600
sip-server dns:sipgate.de
!
!
!
telephony-service
max-ephones 30
max-dn 50
ip source-address 10.140.140.1 port 2000
auto assign 100 to 110
system message Kermit CME
user-locale DE
network-locale DE
load 7941 SCCP41.9-1-1SR1S
load 7961 SCCP41.9-1-1SR1S
load 7961GE SCCP41.9-1-1SR1S
load 7975 SCCP75.9-1-1SR1S
time-zone 23
time-format 24
date-format dd-mm-yy
max-conferences 8 gain -6
transfer-system full-consult
directory last-name-first
create cnf-files version-stamp 7960 Apr 07 2012 17:03:43
!
!
ephone-dn 1 dual-line
number 1001
label Kermit Buero
name xxx
!
!
ephone-dn 2 dual-line
number 1002
name xxx
!
!
ephone-dn 3 dual-line
number 1003
name Wireless
!
!
ephone-dn 10 dual-line
number 5000
name TestPhone
!
!
ephone 1
device-security-mode none
mac-address 001E.F728.xxxx
type 7975
button 1:1
!
!
!
ephone 2
device-security-mode none
mac-address 001E.F728.xxxx
type 7975
button 1:2
!
!
!
ephone 3
device-security-mode none
mac-address 0021.5555.xxxx
type 7961GE
button 2:10
!
!
!
ephone 10
device-security-mode none
mac-address 0013.7FCA.xxxx
!
!
!
ephone 11
device-security-mode none
mac-address 137F.CA7D.xxxx
!
!
!
ephone 20
device-security-mode none
mac-address 0015.C624.xxxx
max-calls-per-button 2
type 7920
button 1:3
!
!
 

kermit20

Neuer User
Mitglied seit
22 Jul 2010
Beiträge
22
Punkte für Reaktionen
0
Punkte
1
kleine Ergänzung:

049062: Apr 19 12:13:50.818 MEZ: //42272/31402E6D82D8/SIP/Call/sipSPICallInfo:
The Call Setup Information is:
Call Control Block (CCB) : 0x4B693B80
State of The Call : STATE_DEAD
TCP Sockets Used : NO
Calling Number : 0222598xxxxx
Called Number : 242xxxxx
Source IP Address (Sig ): 79.224.1xxxxx
Destn SIP Req Addr:port : 217.10.79.9:5060
Destn SIP Resp Addr:port : 217.10.79.9:5060
Destination Name : 217.10.79.9

RO-Ker-01-AC-UGK#
049063: Apr 19 12:13:50.818 MEZ: //42272/31402E6D82D8/SIP/Call/sipSPIMediaCallInfo:
Number of Media Streams: 1
Media Stream : 1
Negotiated Codec : g711alaw
Negotiated Codec Bytes : 160
Nego. Codec payload : 8 (tx), 8 (rx)
Negotiated Dtmf-relay : 6
Dtmf-relay Payload : 101 (tx), 101 (rx)
Source IP Address (Media): 79.224.1xxxxx
Source IP Port (Media): 19126
Destn IP Address (Media): 217.10.77.41
Destn IP Port (Media): 57188
Orig Destn IP Address:port (Media): [ - ]:0

049064: Apr 19 12:13:50.818 MEZ: //42272/31402E6D82D8/SIP/Call/sipSPICallInfo:
Disconnect Cause (CC) : 21
Disconnect Cause (SIP) : 403