Cisco CO 9951 Einrichten

KeineAhnungvonnix

Neuer User
Mitglied seit
6 Apr 2018
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo ich bin hier richtig bin,

Habe einem bekannten ein Cisco CP 9951 geschenkt bekommen.

Kann mir jemand bei der Einrichtung helfen?
Firmware bekomme ich nirgends, einrichten von DHCB und Server bekomme ich nicht ihn.
Wäre euch sehr dankbar.

Vielleicht über Teamviewer !?
 

KeineAhnungvonnix

Neuer User
Mitglied seit
6 Apr 2018
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Vollzitat von darüber entfernt by stoney

Ich bin registriert und habe alle Daten angegeben, aber er sagt immer das die Daten nicht vollständig sind ..
 
Zuletzt bearbeitet von einem Moderator:

DM41

Moderator
Teammitglied
Mitglied seit
26 Apr 2005
Beiträge
7,412
Punkte für Reaktionen
124
Punkte
63
Stelle Deine Fragen doch hier, damit alle etwas davon haben. Bis jetzt waren Deine Angaben recht dürftig. Mit welchem Anbieter willst Du das Cisco CP 9951 nutzen? Welches Problem gibt es mit dem DHCP-Server, usw.
Screenshots von den Einstellungen, mit denen Du Probleme hast, wären auch super.
 

KeineAhnungvonnix

Neuer User
Mitglied seit
6 Apr 2018
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Ich habe nur das Telefon.
Ich wäre glücklich genug wen ich SIP bei/mit placetel nutzen kann.

Ich hab keine Ahnung von iwas- von dem ganzen Telefon.
 

TheNavigator

Neuer User
Mitglied seit
13 Mai 2010
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Das Cisco 9951 kann SIP nur über TCP und nicht UDP (wie früher die meisten Telefone).
Je nach Anbieter kann es daher schwierig bis unmöglich sein.

Beispiel: Sipgate.de bietet (soweit ich weiss) nur SIP über UDP an.
Zur Umgehung des Problems habe ich z. B. den Sipgate.de Account in meiner FritzBox angelegt und zusätzlich ein Telefoniegerät vom Typ IP-Phone.
Dieses habe ich dann im Cisco 9951 eingetragen und das funktioniert. Offenbar unterstütz die Fritzbox (zumindest mit FritzOS ab 7.0) SIP über TCP.
 

mschatz

Neuer User
Mitglied seit
12 Jul 2005
Beiträge
80
Punkte für Reaktionen
8
Punkte
8
Das Telefon kann beides. Meistens wird es vom SIP Registrar eingeschränkt, was benutzt werden kann. Verbindungen direkt zu einem Provider, anstatt zur lokalen Fritzbox, scheitern meist an diversen Problemen mit NAT oder fehlenden Freigaben. Besser immer mit der lokalen Box verbinden, dann geht man direkt sehr vielen Fehlerquellen aus dem Weg.
 
  • Like
Reaktionen: Micha0815

TheNavigator

Neuer User
Mitglied seit
13 Mai 2010
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Das ist so leider nicht korrekt, mschatz.

Zitat von der Cisco Website - nachzulesen hier:

No UDP for SIP Support
Cisco Unified IP Phones 8961, 9951, and 9971 do not support UDP for SIP. Do not configure the UDP protocol for SIP signaling on Cisco Unified IP Phones 8961, 9951, and 9971.

Die Vorgänger-Serie (7900er) hat beides unterstützt.
 

mschatz

Neuer User
Mitglied seit
12 Jul 2005
Beiträge
80
Punkte für Reaktionen
8
Punkte
8
Oh... dann habe ich nichts gesagt, sorry! :)

Ich habe hier irgendwo noch ein 9951 liegen und bin mir ziemlich sicher, dass ich dem Phone damals eine Config mit TransportLayerProtocol = 2, also UDP, gegeben habe. Das schau ich mir nachher mal an, nicht dass ich das nur geträumt habe! :)
 

TheNavigator

Neuer User
Mitglied seit
13 Mai 2010
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Oh... dann habe ich nichts gesagt, sorry! :)

Ich habe hier irgendwo noch ein 9951 liegen und bin mir ziemlich sicher, dass ich dem Phone damals eine Config mit TransportLayerProtocol = 2, also UDP, gegeben habe. Das schau ich mir nachher mal an, nicht dass ich das nur geträumt habe! :)

Ja, Du kannst diesen Eintrag in der Configuration machen, die 9900er Serie ignoriert ihn jedoch einfach (ohne Fehler zurückzugeben).
 

Ponozka

Neuer User
Mitglied seit
1 Mai 2006
Beiträge
142
Punkte für Reaktionen
0
Punkte
16
Ja, Du kannst diesen Eintrag in der Configuration machen, die 9900er Serie ignoriert ihn jedoch einfach (ohne Fehler zurückzugeben).

Das stimmt wohl so nicht. Ich hab hier mehrere CP-9951 an einem *, alle laufen mit UDP (TCP sperrt mein IPT):
alte FW (9-4-1SR..): defaut-Einstellung ist UDP, neue FW (9-4-2SR3-1) defaut-Einstellung ist TCP, kann aber in der SEP.cnf.xml geändert werden:

Code:
<device>
    ...
    <transportLayerProtocol>2</transportLayerProtocol>

Zumindest funktioniert es bei mir, auch wenn Cisco was anderes schreibt!
Vieles bezieht sich wohl nur auf die Verbindung mit deren Cisco Unified Communications Manager.

Hier zum Beweis der Auszug aus dem Log des Phones:

0131 NOT 11:09:23.448770 CVM-SIPCC-SIP_MSG_SEND: ccsip_dump_send_msg_info: <192.168.171.91:5060>:200 OK^M: <sip:[email protected]:5060;transport=udp>;tag=68bdaba5166a0a93174e75a8-6453d5ac :102 OPTIONS::[email protected]

 
Zuletzt bearbeitet:

TheNavigator

Neuer User
Mitglied seit
13 Mai 2010
Beiträge
25
Punkte für Reaktionen
0
Punkte
1
Heisst das, ich kriege auf dem 9951 dann eine direkte Verbindung zu SIpgate.de eingerichtet, ohne die Fritzbox zwischenschalten zu müssen?
Das habe ich nämlich bisher nicht geschafft (verbindet einfach nicht) und ich war davon ausgegangen, dass es daran liegt, dass das Telefon nur TCP kann während Sipgate definitiv UDP erwartet.

Ach so, ich verwende übrigens die 9.0 Firmware, weil alle neueren keinen externen Zeitserver mehr unterstützen.
 

Ponozka

Neuer User
Mitglied seit
1 Mai 2006
Beiträge
142
Punkte für Reaktionen
0
Punkte
16
Heisst das, ich kriege auf dem 9951 dann eine direkte Verbindung zu SIpgate.de eingerichtet, ohne die Fritzbox zwischenschalten zu müssen?

Versuch es einfach - aber in der Fritze das WWW für das Phone feigeben (Kindersicherung)!.
UND: wenn die Fritze VOIP beinhaltet, musst du wohl etwas mit dem SIP-Port machen müssen,
da UDP 5060 intern von der Fritze verwendet wird!

Wie das bei Sipgate ist, kann ich dir nicht sagen. Bei DUS funktioniert z.B. folgende Portweiterleitung in der Fritze:
Protokoll: UDP, von Port 5064 bis Port 5065, an IP-Adresse: <PHONE_IP>, an Port 5060.

Die Antwort steht dann - wie ich schon oben geschrieben habe - in der Datei "messages": http://<PHONE_IP>/FS/messages, z.B. wenn es ok ist:
CVM-SIPCC-SIP_MSG_SEND: ccsip_dump_send_msg_info: <IP:PORT>:200 OK ^M: <sip:[email protected]:PORT;transport=udp>
bzw.
CVM-SIPCC-SIP_MSG_SEND: ccsip_dump_send_msg_info: <SERVER:PORT>:INVITE : <sip:[email protected]> :101 INVITE::[email protected]_IP
CVM-SIPCC-SIP_MSG_RECV: ccsip_dump_recv_msg_info: <SERVER:0 >:200 OK
 

Anhänge

  • CP99512Dus.png
    CP99512Dus.png
    68 KB · Aufrufe: 21
Zuletzt bearbeitet:

Zurzeit aktive Besucher

Keine Mitglieder online.
3CX

Neueste Beiträge

Statistik des Forums

Themen
238,666
Beiträge
2,116,083
Mitglieder
361,544
Neuestes Mitglied
Jue

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse