.titleBar { margin-bottom: 5px!important; }

[Problem] DECT Devices gehen nach einiger Zeit "offline"

Dieses Thema im Forum "Freetz" wurde erstellt von karl001, 7 Jan. 2019.

  1. karl001

    karl001 Neuer User

    Registriert seit:
    3 Okt. 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo Zusammen,

    ich nutze seit einiger Zeit Freetz auf meiner 6490 (FritzOS 7.01) aus dem aktuellen Trunk.
    Soweit so gut, es läuft eigentlich 1a bis auf einen Bug der mir erst nach einiger Zeit aufgefallen ist.

    Nach variablen Zeiten scheinen sich alle DECT Geräte (diverse 301er, 100 und 200er, 2 Fritz-Fon's) zu verabschieden, alle Smarthome Devices werden als "not connected" angezeigt (kein grüner Punkt), die Telefone können nicht mehr raus telefonieren oder angerufen werden.

    In den Logs der AVM GUI kann ich keinerlei Hinweis zu dem Problem finden...

    Nach einem Reboot ist der Spuk übrigens wieder verschwunden, der nächste Ausfall kommt aber wieder - mit Sicherheit... :/

    Hast jemand eine Idee wie ich das weiter debuggen kann oder kennt vielleicht sogar die Ursache?

    Dan
     
  2. CaptainMorgan

    CaptainMorgan Neuer User

    Registriert seit:
    28 Nov. 2015
    Beiträge:
    114
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Welche Abweichungen von einer Standardkonfiguration (in make menucofing) hast du denn vorgenommen?
     
  3. Benares

    Benares Aktives Mitglied

    Registriert seit:
    15 Jan. 2006
    Beiträge:
    2,133
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Pfalz
    Ich weiß nicht, ob es Freetz liegt. Ich bekam letzte Nacht um ~4 Uhr von meiner 7580 (kein Freetz) auch einen ganzen Schwung Mails, dass alle DECTs weg seien. Ich dachte "ist wohl DECT abgestürzt" und habe die Box heute morgen einfach neu gestartet. Seither wieder alles im Lot.
     
  4. karl001

    karl001 Neuer User

    Registriert seit:
    3 Okt. 2005
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Im Prinzip das folgende:

    - "FW wurde geändert" Meldung abgeschaltet
    - eigenen Signing Key für Firmware
    - OpenVPN/MTR/nano

    Das war's eigentlich...
    Wenn Bedarf besteht kann ich die .config ja mal rein stellen.

    Dan