.titleBar { margin-bottom: 5px!important; }

Diverse Probleme mit dem GXP 2000 und dem zusätzlichen Tastenblock

Dieses Thema im Forum "Grandstream" wurde erstellt von IP_Nerd, 27 Okt. 2011.

  1. IP_Nerd

    IP_Nerd Neuer User

    Registriert seit:
    30 März 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Morgen,

    ich verzweifle:

    1. Wie kann ich die Sprache auf Deutsch umstellen?

    2. Habe mir extra den extra Tastenblock dazugekauft. Sinn der Sache: Beim eingehenden Anruf einer der gespeichterten Nummern, SOLLTE dann auch die dazugehörogen LED leuchten... tut sie aber nicht ;(

    Kann mir da jemand weiterhelfen? :)
     
  2. Chaotux

    Chaotux Neuer User

    Registriert seit:
    10 Nov. 2005
    Beiträge:
    198
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Du gibst ja nicht viele Anhaltspunkte. Was Du schon versucht hast und wo es hakt.

    1. Sprache: GXP Language Pack runterladen, entpacken, German.zip entpacken. Der Inhalt muss dann in Dein Firmware-Update-Verzeichnis vom TFTP- oder HTTP-Server gelegt werden. Falls Dir das nichts sagt, kannst Du hier im Forum sicherlich einiges zum Firmware-Update finden, wo das erklaert ist. Dann Telefon neu starten, einloggen und unter Advanced Settings kannst Du die Sprache umstellen.

    2. Funktionieren die BLF-Lampen denn am Telefon selber? Ich vermute, dass das eher ein Einstellungsproblem Deiner Telefonanlage ist, sofern die Tasten auf den Modus BLF gesetzt sind.

    Sorry, alles nur Wischiwaschi. Aber ohne mehr Details, ist das eher schwierig.
    Lars