downloadprobleme vom tecchannel-server

Whoopi

Mitglied
Mitglied seit
10 Jun 2006
Beiträge
292
Punkte für Reaktionen
2
Punkte
18
hallo zusammen!
ich habe gerade bei einem bekannten eine fritz!box fon 7170 wlan (firmware 29.04.15) (incl. ssh-mod gem. tecchannel artikel) installiert und bin dabei gleich zweimal innerhalb von drei tagen über ein seltsames problem gestolpert:
das download der datei "dropbear" vom tecchannel server (mit wget) funktioniert zwar, aber die heruntergeladene datei ist defekt. das äußert sich so, daß beim start mit einem fehler abgebrochen wird und die datei auch nur etwa die halbe größe der funktionieren date hat.
daß das ausgerechnet beim ssh-daemon passiert, ist natürlich ärgerlich....

hatte das problem sonst noch jemand? oder liegt es vielleicht an einem problem mit der box?
(achso: nach mehreren downloadversuchen innerhalb einer halbe stunde, wurde dann wieder die korrekte datei übertragen. der fehler trat freitag abend und heute (sonntag) vormittag auf)
 
doch, habe ich. das wäre auch die alternativlösung. ich bin nur etwas verwundert, weil der tecchannel-server seit anfang des jahres bei mir immer funktioniert hat und ich eigentlich angenommen hatte, daß sich der berteiber der tecchannel-seiten über die wichtigkeit der gehosteten daten im klaren ist....
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
244,796
Beiträge
2,218,491
Mitglieder
371,477
Neuestes Mitglied
DeMaddin55
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.