downloadprobleme vom tecchannel-server

Whoopi

Mitglied
Mitglied seit
10 Jun 2006
Beiträge
289
Punkte für Reaktionen
2
Punkte
18
hallo zusammen!
ich habe gerade bei einem bekannten eine fritz!box fon 7170 wlan (firmware 29.04.15) (incl. ssh-mod gem. tecchannel artikel) installiert und bin dabei gleich zweimal innerhalb von drei tagen über ein seltsames problem gestolpert:
das download der datei "dropbear" vom tecchannel server (mit wget) funktioniert zwar, aber die heruntergeladene datei ist defekt. das äußert sich so, daß beim start mit einem fehler abgebrochen wird und die datei auch nur etwa die halbe größe der funktionieren date hat.
daß das ausgerechnet beim ssh-daemon passiert, ist natürlich ärgerlich....

hatte das problem sonst noch jemand? oder liegt es vielleicht an einem problem mit der box?
(achso: nach mehreren downloadversuchen innerhalb einer halbe stunde, wurde dann wieder die korrekte datei übertragen. der fehler trat freitag abend und heute (sonntag) vormittag auf)
 

han-solo

Mitglied
Mitglied seit
28 Jul 2005
Beiträge
451
Punkte für Reaktionen
0
Punkte
0

Whoopi

Mitglied
Mitglied seit
10 Jun 2006
Beiträge
289
Punkte für Reaktionen
2
Punkte
18
doch, habe ich. das wäre auch die alternativlösung. ich bin nur etwas verwundert, weil der tecchannel-server seit anfang des jahres bei mir immer funktioniert hat und ich eigentlich angenommen hatte, daß sich der berteiber der tecchannel-seiten über die wichtigkeit der gehosteten daten im klaren ist....
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse