[Problem] Dropbear installiert und dann "login attempt for nonexistent user"

AZEngeln

Neuer User
Mitglied seit
12 Sep 2006
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Hi,

ich habe nach dieser Anleitung (die gefühlte 47ste) http://radislav.dyndns.org/index.php?site=Fritzbox/Modification/ssh.php dropbear auf meiner Fritz!Box 7170 (ohne USB) installiert.
Diese Fritz ist bei mir nur die zweite Geige, deshalb die veränderte IP. Aber vielleicht verursacht ja gerade das das im Folgenden beschriebene Problem?

Die Befehle sind alle fehlerfrei eintippbar, aber wenn ich dann folgendes eingebe, um mich per SSH einzuloggen:

Code:
Dann kommt erst diese Abfrage:

Code:
[1228] Mar 03 06:15:10 Child connection from 192.168.178.2:4897
ssh: Warning: failed creating //.ssh: Read-only file system

Host '192.168.178.2' is not in the trusted hosts file.
(fingerprint md5 65:1c:26:23:e2:b4:3d:b6:eb:c1:2e:d8:b7:fc:55:4c)
Do you want to continue connecting? (y/n) y
Nachdem ich das also bestätigt habe, verlangt er das Passwort:
Code:
[email protected]'s password:
Und nachdem ich das eingegeben habe, meldet er seltsamerweise:
Code:
[1228] Mar 03 06:15:17 login attempt for nonexistent user from 192.168.178.2:4897
[email protected]'s password: [1228] Mar 03 06:20:17 exit before auth: Timeout before auth
Ich verstehe nicht warum. Wer kann mir helfen?

Vielen Dank im Voraus!!
 

AZEngeln

Neuer User
Mitglied seit
12 Sep 2006
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Danke, scheint sich erledigt zu haben, komme jetzt per puTTY drauf, nachdem ich NOCHMAL neu gestartet habe. Vielleicht verschluckt!? Keine Ahnung...
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
235,921
Beiträge
2,067,904
Mitglieder
356,974
Neuestes Mitglied
momoand