[Gelöst] Eine Eumex 800V und eine FRITZ!box via SIP verbinden

tanztmitdembit

Neuer User
Mitglied seit
14 Sep 2011
Beiträge
20
Punkte für Reaktionen
0
Punkte
0
Guten Tag :D,

folgende Idee stellt sich als doch etwas schwieriger zu realisieren haeraus als ursprünglich gedacht:

Ich habe zwei ISDN/DSL Anschlüsse, einer privat, der andere geschäftlich.
Am geschäftlichen hängt eine Eumex 800V, am privaten eine FRITZ!box 7270.

zwischen den beiden Netzen hängt ein DD-WRT Router.
Die Netze sind zwei getrennte Class C Netze im 192.168.-Bereich.
IP-Verkehr zwischen den Netzen funktioniert.
Die FRITZ!box kann auf die Eumex zugreifen und umgekehrt.

Nun dachte ich, ich könnte auf der Eumex ein SIP-phone einrichten, an das sich die FRITZ!box verbindet, um auch im privaten Bereich bestimmte (durch die Eumex gefiltert) Anrufe signalisiert zu bekommen und dort über die geschäftliche Leitung telefonieren zu können.

Leider meldet mir die Eumex bei dem Versuch der FRITZ!box, sich anzumelden einen Fehler:

11:48:26 NOTICE/VOIP: iwu: [MSG] VOIP: Registration reject: (8308) [email protected], guest 0, expires 0, location 0, cause LOCATION DENIED

Vielleicht hat hier ja jemand eine Idee, wie man das Ziel dennoch erreichen könnte.

Danke
Gruß
martin
 
Zuletzt bearbeitet:

tanztmitdembit

Neuer User
Mitglied seit
14 Sep 2011
Beiträge
20
Punkte für Reaktionen
0
Punkte
0

tanztmitdembit

Neuer User
Mitglied seit
14 Sep 2011
Beiträge
20
Punkte für Reaktionen
0
Punkte
0
LÖSUNG:

Code:
mpsExtensionVoIPTable

inx Index(*rw)        Location(rw)      Network(rw)       AdminStatus(-rw)  
  0 17                lan               0                 enable            
  1 18                lan               0                 enable            
  2 19                lan               0                 enable            
  3 20                lan               0                 enable

Code:
Eumex 800V:mpsExtensionVoIPTable> Network:0=1
Eumex 800V:mpsExtensionVoIPTable> Location:0=2
Eumex 800V:mpsExtensionVoIPTable> mpsExtensionVoIPTable
inx Index(*rw)        Location(rw)      Network(rw)       AdminStatus(-rw)  
  0 17                any               1                 enable            
  1 18                lan               0                 enable            
  2 19                lan               0                 enable            
  3 20                lan               0                 enable

und siehe da: es funktioniert!
 
Zuletzt bearbeitet:

bullethead

Mitglied
Mitglied seit
27 Jul 2008
Beiträge
292
Punkte für Reaktionen
0
Punkte
0
Prima - dann stell doch bitte den Thread von "Frage" auf "gelöst" um - danke.
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
238,650
Beiträge
2,115,858
Mitglieder
361,521
Neuestes Mitglied
baribal

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via