Firmware 21.04.15 für Fritz!Box WLAN 3030 funktioniert nicht

amiga23

Neuer User
Mitglied seit
15 Mai 2005
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Moin,

vorgestern habe ich versucht die Fritz!Box WLAN 3030 auf die neue Firmware 21.04.15 upzudaten. Danach ging nix mehr.
Dank diesem Forum habe ich die Recovertools gefunden. Das recovertool für 21.04.15 funktioniert aber auch nicht. Es recovered zwar aber die Fritz!Box ist danach trotzdem tot.
Dann habe ich hier gelesen, dass AVM auch auf der CD ein recovertool mitliefert. Das hat dann funktioniert. Jetzt lebt die Fritz!Box wieder.
Aber wie bekomme ich jetzt eine neuere Version drauf? Bin jetzt zurück auf die 21.03.87
Da liegt doch ein Fehler bei AVM vor oder? Davor haben alle Firmware updates bis 21.04.07 funktioniert.

Könntet ihr eine FAQ zum recover tool schreiben und darin auch erwähnen, dass man alle anderen Netzwerkkarten (WLAN, Bluetooth, OpenVPN etc) deaktivieren sollte und das die IP-Adresse auf 192.168.178.2 (oder irgendwo in diesem Bereich) eingestellt sein sollte. Oder gibt es so eine FAQ und ich habe sie nur nicht gefunden. (Das Forum ist mit dem Pocket-Web etwas schwer zu lesen also bitte verzeiht mir, falls ich es nicht gefunden habe).

Liebe Grüße
Amiga23
 
Zuletzt bearbeitet:

DM41

Moderator
Teammitglied
Mitglied seit
26 Apr 2005
Beiträge
7,227
Punkte für Reaktionen
34
Punkte
48
Willkommen im Forum!
amiga23 schrieb:
Das Forum ist mit dem Pocket-Web etwas schwer zu lesen also bitte verzeiht mir, falls ich es nicht gefunden habe
Trotzdem wäre ein aussagekräftiger Titel schön. Warum? Guckst Du hier.

Eine direkte FAQ gibt es nicht, aber in dem wichtigen Thread ist die Anleitung von AVM enthalten:
http://www.ip-phone-forum.de/attachment.php?attachmentid=9314

Ich weiß nicht, ob Du die schon kanntest.

Die direkte Verbindung zur Box mit einem kurzen LAN-Kabel (z.B. das mitgelieferte rote) ohne Firewall, Virenprogramme, Switches oder sonstigen Hindernissen ist immer noch die beste Garantie für ein erfolgreiches Recovern.
 

amiga23

Neuer User
Mitglied seit
15 Mai 2005
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Okay Danke DM41 habe den Titel geändert.
Das PDF konnte ich gestern nicht lesen und hab dann nicht mehr dran gedacht.
Da drinn isses aber gut erklärt.

Aber ich bin mir ganz sicher, dass das recovern erfolgreich war. Ich hatte die Box auch mit dem Originalkabel angeschlossen. Das Recovern auf die uralt Version hat ja auch funktioniert.

Daher habe ich eine Nachricht an den AVM Support geschickt, mal sehen was die dazu sagen.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,861
Beiträge
2,027,470
Mitglieder
350,964
Neuestes Mitglied
fele24078