.titleBar { margin-bottom: 5px!important; }

Forbidden - wrong password on authentication for INVITE

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von weelaner, 1 Nov. 2006.

  1. weelaner

    weelaner Neuer User

    Registriert seit:
    10 März 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich kann seit heute morgen nicht mehr raustelefonieren über meine voip-provider.

    Sowohl bei web.de als auch bei t-online bekomme ich immer, wenn ich darüber telefonieren will:

    Nov 1 14:51:17 WARNING[25295]: chan_sip.c:9694 handle_response_invite: Forbidden - wrong password on authentication for INVITE to '"032xxxxxxxxx" <sip:032xxxxxxxx@tel.t-online.de>;tag=as2683bbe3'


    Ich habe zwar an den Konfigurationsdateinen am letzten Wochenende etwas rumgespielt, das beschraenkte sich allerdings rein auf die features.conf und die Transferfeatures.

    Ich biin bei beiden registriert und auch eingehende Anrufe funktionieren perfekt.

    Was kann das sein. Ich finde für den Fehler oder besser das Warning keine Anhaltspunkte mehr.

    Danke & Gruss
    weelaner
     
  2. Guard-X

    Guard-X Aktives Mitglied

    Registriert seit:
    14 Mai 2005
    Beiträge:
    2,497
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Aurich
    -> als Suchbegriff hier im Forum verwenden!

    Überprüfe das erstmal in deiner sip.conf. Evtl. wählst du auch im falschen Rufnummernformat oder du überträgst eine Rufnummer, die T-Online nicht kennt. Am besten mal mit sip debug genauer ansehen...

    mfg Guard-X
     
  3. linuxnewbie

    linuxnewbie Neuer User

    Registriert seit:
    12 Juli 2006
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    habeich
    provider überlastet


    wir haben hier
    "provider überlastet",
    also den Provider wechseln ...
    (benutzt Du web.de und t-online?)

    oder ist das Konto beim Provider leer?

    geht es wieder, was war:p es ?
    linuxnebee
     
  4. weelaner

    weelaner Neuer User

    Registriert seit:
    10 März 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    also es scheint meinem router gelegen zu haben. Zum einen habe ich die Weiterleitung der Ports vergessen, und zum anderen hat er sich nach einer gewissen Zeit ausgeloggt und dann wieder neu eingewählt. Dann gab es vom DSL-Provider ne neue IP. Ich mache die Auflösung der IP über dynDNS. So kommt es dann dazu, dass die VOIP-Provider (auf jedenfall t-online) den Call mit der neuen IP Abweisen.

    Der Effekt mit dieser Warning tritt bei mir jetzt nur noch auf, wenn der Router mal wieder zusammengebrochen ist, und sich dann neu einwählt. Dies passiert aber leider zu oft....


    Gruss
    weelaner