Hallo,
ich möchte den dnsmasq-DHCP Server anstelle des Standard-Servers einsetzen. Hierzu habe ich die Freetz-Erweiterung mit dem entsprechenden Modul auf meine Box (FB3490 mit Fritz!OS 06.31) gepackt.
Mein Problem ist nun folgende Fehlermeldung beim Versuch dnsmasq über die Freetz-Weboberfläche zu starten
Hierbei sei aber angemerkt das ich zuvor den Standard DHCP über "Heimnetz > Netzwerk > Netzwerkeinstellungen > IPv4-Adressen" deaktiviert. Die Einstellung wurde natürlich auch übernommen.
Auch ein Reeboot der Box brachte keine Abhilfe. Woran könnte es noch liegen, dass sich dnsmasq nicht starten lässt?
Scheinbar ist der Standard-DHCP Server trotzdem noch aktiv, obwohl sich z.B. mein Smartphone nicht mehr ins WLAN-Netz einwählen kann, da es keine IP-Adresse zugewiesen bekommt.
Ein zweite Frage hätte ich noch. Kann die Gastzugangs-Funktionalität auch mittels dnsmasq verwendet werden?
ich möchte den dnsmasq-DHCP Server anstelle des Standard-Servers einsetzen. Hierzu habe ich die Freetz-Erweiterung mit dem entsprechenden Modul auf meine Box (FB3490 mit Fritz!OS 06.31) gepackt.
Mein Problem ist nun folgende Fehlermeldung beim Versuch dnsmasq über die Freetz-Weboberfläche zu starten
Code:
dnsmasq: failed to create listening socket for port 53: Address already in use
Starting dnsmasq ... failed.
Hierbei sei aber angemerkt das ich zuvor den Standard DHCP über "Heimnetz > Netzwerk > Netzwerkeinstellungen > IPv4-Adressen" deaktiviert. Die Einstellung wurde natürlich auch übernommen.
Auch ein Reeboot der Box brachte keine Abhilfe. Woran könnte es noch liegen, dass sich dnsmasq nicht starten lässt?
Scheinbar ist der Standard-DHCP Server trotzdem noch aktiv, obwohl sich z.B. mein Smartphone nicht mehr ins WLAN-Netz einwählen kann, da es keine IP-Adresse zugewiesen bekommt.
Ein zweite Frage hätte ich noch. Kann die Gastzugangs-Funktionalität auch mittels dnsmasq verwendet werden?