.titleBar { margin-bottom: 5px!important; }

Freigabe von SX541 Verbindung wie ??

Dieses Thema im Forum "Gigaset" wurde erstellt von Peter931, 4 Feb. 2007.

  1. Peter931

    Peter931 Mitglied

    Registriert seit:
    5 Mai 2005
    Beiträge:
    756
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Beruf:
    Ingenieur
    Ort:
    NRW
    HAllo

    ich habe folgendes Problem

    Mein Rechner A ist über WLAN mit SX541 am Internet angeschlossen.
    Rechner A ist mit Rechner B über eine Ethernet-Netzwerkkarte gekoppelt.
    Ping in beide Richtungen geht auch.

    Jetzt möchte ich auf Rechner B das Internet nutzen.

    Auf Rechner A läuft WINDOWS XP SP2
    Auf Rechner B läuft WINDOWS ME.

    Kann ich auf Rechner A alles so einstellen, dass es möglich ist ?

    Was muss ich jeweils als Standard-Gateway für
    die beiden Ethernet-Netzwerkkarten angeben ?


    Gehört nicht zu 100% hier ins Forum,
    aber ich glaube hier ist einiges an Sachverstand,
    und bitte schon mal vorab um Vergebung!! :)


    Gruß
    Peter
     
  2. Flieger

    Flieger Mitglied

    Registriert seit:
    4 Mai 2005
    Beiträge:
    332
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
  3. Kroxxi

    Kroxxi Neuer User

    Registriert seit:
    4 Nov. 2006
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    eine andere Möglichkeit wäre indem Du Deinem Rechner B auch eine WLAN-Karte spendierst. Dann kannst Du mit Rechner B auch ins Netz wenn A nicht angeschlatet ist. Setzt natürlich voraus, dass Rechner B in Reichweite des Routers ist.
    Peter
     
  4. Peter931

    Peter931 Mitglied

    Registriert seit:
    5 Mai 2005
    Beiträge:
    756
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Beruf:
    Ingenieur
    Ort:
    NRW
    Im Detail

    Router SX541 mit SMC 2.11
    IP: 192.168.2.1 255.255.255.0

    Rechner A mit WLAN und LAN-Karte Windows XP Sp2
    WLAN: 192.168.2.10 255.255.255.0 Standard-Gateway: 192.168.2.1
    LAN: 192.168.0.1 255.255.255.0
    IP-Forwarding aktiviert in Registry

    Rechner B mit LAN-Karte ( Windows ME )
    LAN: 192.168.0.3 255.255.255.0 gateway: 192.168.2.1

    Rechner A und B sind über die LAN-Karten verbunden.

    Aber irgendwie klappt es mit diesen Einstellungen nicht so richtig.

    Hat jemand eine AKTIVE(laufende) Einstellung als Beispiel??

    Thanks
    Peter
     
  5. Face99

    Face99 Neuer User

    Registriert seit:
    31 Mai 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Rechner B braucht als Gateway Rechner A, also 192.168.0.1

    Face