.titleBar { margin-bottom: 5px!important; }

Fritz!Box 5012 hinter D-Link DSL 584T - Internetrufnummer nicht registriert (DNS Bug)

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von Bloop, 13 Nov. 2006.

  1. Bloop

    Bloop Neuer User

    Registriert seit:
    13 Nov. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Community

    Ich habe seit kurzem einen 1&1 3DSL anschluss und habe eine FRITZ!Box Fon 5012 (UI), Firmware-Version 25.04.15 von 1&1 zur benutzung von VoIP bekommen.

    Mein bisheriger Internetzugang lief über ADSL, ein Standard Telekom Modem und einen Draytek Vigor 2200E Router. Vor der ADSL2+ (16 Mbit) Umstellung hing die FritzBox am Lan Anschluss des Routers (Fritzbox LAN A /WAN an Lan Port Router).

    Die Einstellungen bei der Fritz!Box:

    - Internetzugang über LAN A / WAN
    - Vorhandene Internetverbindung im Netzwerk mitbenutzen (IP-Client)
    - IP:192.168.0.254
    - Subnet: 255.255.255.0
    - Gateway: 192.168.0.1 (mein router)
    - DNS (primär und sekundär) 192.168.0.1 (mein router)

    IP Telefonie hat wunderbar funktioniert.

    Nach der Umstellung auf ADSL2+ war neue Hardware nötig. Ein D-Link DSL 584T mit integriertem Modem wurde in Betrieb genommen. Die Fritz!box wurde mit der selben konfiguration an den LAN port des Routers angeschlossen. Internet funktioniert wunderbar jedoch weigert sich die Fritz!box die Internetrufnummer zu registrieren und verwendet bei Telefonie das Festnetz. Folgender Fehler:

    Internetrufnummer XXXXXX Nicht registriert

    Anmeldung der Internetrufnummer XXX war nicht erfolgreich. Ursache: DNS-Fehler

    Das weißt drauf hin das die Fritz!Box keinen Zugang zum Internet hat. Jedoch funktioniert das Online Update (Fritz!Box sagt das die Aktuelle Firmware bereits installiert ist).

    Ping auf die Box über das Netzwerk funktioniert (Verbindung Fritz!box <-> Router scheint OK).

    Ich bin nun unsicher ob meine Einstellungen falsch sind, der Router etwas blockiert, oder schlicht 1&1 Server probleme hat.

    Vielen Dank

    Grüße Bloop



    Ich habe
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    lies zunächst mal das hier: Verdacht! DNS auf FritzBox und auf Routern vs. Registrierungsprobleme

    Du könntest mal von einer telnet Konsole aus der Box mit einem Ping Kommando überprüfen, ob es Probleme gibt.

    Des weiteren durchsuche die Anleitungen deines Routers oder das Internet mal auf Hinweise nach sog. "ALGs" (Application Layer Gateways), präzise SIP ALGs. Die können VoIP verhindern.

    Viele Grüße

    Frank
     
  3. Bloop

    Bloop Neuer User

    Registriert seit:
    13 Nov. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Frank

    danke für die schnelle Antwort. ALGs scheinen laut D-Link nur in den hochwertigen Firewalls verwendet zu werden. Bei meinem DSL 584T finde ich keine Anzeichen dafür. Die Idee mit Telnet werde ich heute abend versuchen. Irgendeine Idee wohin ich pingen soll?

    Danke auch für den Link, leider wird dort keine Lösung bereitgestellt.

    Grüße Bloop
     
  4. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    ping z.B. www.heise.de

    In dem Thread wird keine Lösung verraten, weil es keine gibt.

    Viele Grüße

    Frank
     
  5. Bloop

    Bloop Neuer User

    Registriert seit:
    13 Nov. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Teillösung!

    Hey Community

    Also ich habe eine Teillösung! Ich habe der Fritz!Box die DNS Adressen von 1und1 gegeben und nicht die vom Router. Seit dem ist die Internetrufnummer registriert.

    Die verwendeten DNS:
    194.25.2.129 und 195.20.224.234

    Als Alternative habe ich das Eintragen von IPs für stun.1und1.de und sip.1und1.de im Ärmel.

    Hoffe das meine Erfahrungen geholfen haben.

    Grüße Bloop
     
  6. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    das bestätigt meinen Verdacht auf einen Bug im DNS Proxy des Routers.

    Viele Grüße

    Frank