Fritz!Box 7490 und Huawei E3372 für Internet

Tinu

Neuer User
Mitglied seit
27 Dez 2012
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
Hallo

Habe an meiner Fritz!Box 7490 (OS 7.11) einen LTE USB Stick Huawei E3372h-153 (22.180.05.00.00) versucht. Das Mobilnetz und der Anbieter wird unter "Mobilfunk" angezeigt, aber es kommt keine Verbindung zustande (Menu "Internetzugang über Mobilfunk aktiv"). Eigentlich müsste ja der Tethering Modus erkannt werden. Nach ca 2 Minuten stürzt FB 7490 dann ab.

Ich habe noch versucht, eine Non HI-Link Version auf den E3372 zu flashen (21.200.07.00.805_Universal), aber da ändert nichts: Keine Verbindung und Absturz.

Bei AVM Support hat man mir gesagt, das Problem mit E3372 sei bekannt, Workaround sei, den Stick einfach aus- und dann wieder einzustecken, dann würde es gehen. Geht aber bei mir nicht.

Gibts noch eine andere Möglichkeit, um da ans Ziel zu kommen?
 

elo22

Mitglied
Mitglied seit
26 Aug 2007
Beiträge
203
Punkte für Reaktionen
6
Punkte
18
Hallo,
ich habe es aufgegegeben. Fritzbox und UMTS Stick passen nicht zusammen. Jetzt habe ich einen ASUS Router und es läuft.

Lutz
 

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
3,290
Punkte für Reaktionen
142
Punkte
63
Fritz!Box 7490 (OS 7.11)
Ist es eine deutsche Version (Branding avm/1und1) oder internationale (Branding avme).
Ich verfüge nur über E3372s-153 Modelle und konnte auf einer 1und1-FB7490 damit
1564577894568.pngkeine Probleme feststellen.
Versuche doch falls verfügbar, das Tethering über ein Android-Smartphone und im Anschluss mit der 22er-HiLink-FW.
Kannst Du denn das GUI des E3372 über das FB-GUI erreichen? Auf dem E3372 würde ich zuerst die PIN-Abfrage deaktivieren und auf automatische Dauerverbindung in Deinem Mobilfunkproviderprofil stellen. In der FB kannst Du iirc die Verbindungsmodalitäten gleichfalls einstellen. U.U. könnte der USB2.0-Mode auch hilfreich sein? Die Sticks werden doch recht warm, was auf Stromhunger hinweist. Falls die FB recht betagt ist, könnte u.U. mal ein stärkeres/frisches Netzteil testweise auch den Fehler eingrenzen. (Imho fallen seit Markeinführung 4/2013 schon etliche aus der 5-Jahresherstellergarantie)
LG
 

Tinu

Neuer User
Mitglied seit
27 Dez 2012
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
Ist es eine deutsche Version (Branding avm/1und1) oder internationale (Branding avme).
Es ist die aktuellste A/CH OS Version.
Versuche doch falls verfügbar, das Tethering über ein Android-Smartphone und im Anschluss mit der 22er-HiLink-FW.
Tethering mit Android-Smartphone via WLAN oder USB ist möglich..
Kannst Du denn das GUI des E3372 über das FB-GUI erreichen?
Nein, die Seite ist nicht erreichbar. Normalerweise ist es ja 192.168.8.1.
Auf dem E3372 würde ich zuerst die PIN-Abfrage deaktivieren und auf automatische Dauerverbindung in Deinem Mobilfunkproviderprofil stellen.
PIN-Abfrage ist deaktiviert
Die Sticks werden doch recht warm, was auf Stromhunger hinweist. Falls die FB recht betagt ist, könnte u.U. mal ein stärkeres/frisches Netzteil testweise auch den Fehler eingrenzen. (Imho fallen seit Markeinführung 4/2013 schon etliche aus der 5-Jahresherstellergarantie.
Das müsste ich noch testen, habe aber hier im Moment kein neues Speisegerät.

Ich werde aber nächste Woche noch mit einem anderen USB Stick versuchen.
 

Tinu

Neuer User
Mitglied seit
27 Dez 2012
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
Habe nun noch mit Huawei E392 versucht mit negativem Resultat. Der Stick wird von der Fritzbox 7490 nicht einmal erkannt (Modem nicht betriebsbereit).

Tja. Projekt Fritzbox mit USB LTE Modem ist wohl dann wohl vom Tisch.
 

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
3,290
Punkte für Reaktionen
142
Punkte
63
Wenn div. Sticks nur zur Hälfte oder garnicht funktionieren, Tethering via USB-Kabel und Handy sehr wohl, dürfte es doch eher ein Stromversorgungsproblem sein, was sich durch Einsatz eines aktiven USB-Hubs verifizieren liesse.
Unabhängig davon, kann eine FB auch eine "Macke" bzw. Teildefekt aufweisen, was nicht unbedingt ins Auge sticht.
LG
 

Tinu

Neuer User
Mitglied seit
27 Dez 2012
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
Die Variante mit aktiven USB-Hub habe ich schon getestet: Gleiches Resultat. Beim E3372 zwar als Mobil Modem erkannt, aber keine Verbindung und nach 2 Minuten Absturz. Beim E392 keine Erkennung und ebenfalls Absturz.

Aber wie schon erwähnt: Der AVM Support hat mir bestätigt, dass eine Fehlfunktion mit dem USB Stick E3372 bekannt sei und in der nächsten (also > 7.12) OS-Version behoben werden soll.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,636
Beiträge
2,025,016
Mitglieder
350,511
Neuestes Mitglied
rikx86