.titleBar { margin-bottom: 5px!important; }

[Info] FRITZ!Box 7580 FRITZ!OS 07.08 Labor Serie

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von IngoKlein, 12 März 2019.

  1. IngoKlein

    IngoKlein Mitglied

    Registriert seit:
    11 Aug. 2005
    Beiträge:
    238
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    #1 IngoKlein, 12 März 2019
    Zuletzt von einem Moderator bearbeitet: 12 März 2019
    https://avm.de/fileadmin/user_upload/DE/Labor/Download/fritzbox-7580-labor-66526.zip

    Changelog und Link angepasst - HabNeFritzbox
     
  2. mattberlin

    mattberlin Mitglied

    Registriert seit:
    21 Feb. 2006
    Beiträge:
    548
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Seit dem Update von der 7.01 auf diese Labor habe ich einen WLAN-Teilnehmer (Küchenradio 2,4 GHz), das gemäß Mesh-Übersicht nur mit 1 MBit/s verbunden ist. Die Folge: nicht einmal mp3-streams gehen.
    Andere Geräte erzielen an der selben Stelle Netto-Datenraten von ca. 10 MB/s im 2,4er Band.

    Zudem funktioniert das Band-Steering weiterhin schlecht:
    Bewegt man ein Gerät in die Nähe des Routers wird so gut wie nie auf das 5 GHz Band gewechselt, obwohl 5 GHz (Beweis über manuelles Reconnect) um den Faktor 3,5 höhere Netto-Datenraten bietet.

    Es ist also noch SEHR SEHR viel Luft nach oben.
     
  3. St.Boom

    St.Boom Neuer User

    Registriert seit:
    18 Juni 2017
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Essen
    Erst mal was zu meinem Aufbau:
    Screenshot_20190317-151633.png
    Ich habe das Problem das die 7580 das WLAN als mash Repeater nicht mehr auf 160er Breite erweitert. Habt ihr da ne gute Idee?
     
  4. v!king

    v!king Mitglied

    Registriert seit:
    8 Apr. 2015
    Beiträge:
    415
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Ort:
    HNNVER
    mesh bitte die box und repeater erstmal richtig , mit den tasten.
     
  5. St.Boom

    St.Boom Neuer User

    Registriert seit:
    18 Juni 2017
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Essen
    Ist es keine Ahnung wieso die icons im bild fehlen.
     
  6. mattberlin

    mattberlin Mitglied

    Registriert seit:
    21 Feb. 2006
    Beiträge:
    548
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    In dieser Laborreihe gab es zunächst bei der 7490 hinsichtlich Online-Speicher Probleme.
    In dieser Version ist es nun so, dass man via SMB keine Dateien oder Ordner erstellen kann. Via Browser unter FRITZ!NAS geht es schon.
    Das Löschen und Lesen via SMB geht allerdings.
     
    diezehe gefällt das.
  7. St.Boom

    St.Boom Neuer User

    Registriert seit:
    18 Juni 2017
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Essen
    Screenshot_20190318-054006.png Hier noch mal richtig..
     
  8. IngoKlein

    IngoKlein Mitglied

    Registriert seit:
    11 Aug. 2005
    Beiträge:
    238
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    07.08-66743 ist verfügbar

    --- Weitere Verbesserungen in FRITZ!OS 7.08-66743 ---

    Internet:
    Verbesserung - Verwendbare Zeichen für die Benennung einer VPN-Verbindung erweitert
    Behoben - DNS-Namensauflösung über den DNS der VPN-Gegenstelle bei Firmeneinwahl sporadisch fehlerhaft
    Behoben - In der VPN-Übersicht werden IP-Adressen nur bei stehender VPN-Verbindung angezeigt

    System:
    Behoben - Kein Absendername in Push-Mails einer als Mesh-Repeater eingerichteten FRITZ!Box

    WLAN:
    Behoben - Auf der Seite WLAN / Funknetz werden nicht verbundene WLAN-Geräte nicht mehr ausschließlich mit einer Markierung für das 2,4 GHz-Band in der Tabelle aufgeführt.
    Behoben - Ausdruck der WLAN-Parameter korrigiert
     
  9. mattberlin

    mattberlin Mitglied

    Registriert seit:
    21 Feb. 2006
    Beiträge:
    548
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    #9 mattberlin, 19 März 2019 um 19:08 Uhr
    Zuletzt von einem Moderator bearbeitet: 19 März 2019 um 21:36 Uhr
    Auch nach der Labor von heute ist das o.g. Problem nicht behoben!
     
  10. diezehe

    diezehe Neuer User

    Registriert seit:
    21 Okt. 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Welches Problem hast Du denn konkret? Bei mir scheint es so, als ob es nicht mehr möglich ist, Unterverzeichnisse im Online-Speicher anzulegen, jedenfalls quittiert das bei mir robocopy immer mit einem Fehler!
     
  11. mattberlin

    mattberlin Mitglied

    Registriert seit:
    21 Feb. 2006
    Beiträge:
    548
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Siehe Post #6 ;-)
    Versuche es mal via Fritz!NAS!
     
    diezehe gefällt das.
  12. Pom-Fritz!

    Pom-Fritz! Aktives Mitglied

    Registriert seit:
    12 Nov. 2016
    Beiträge:
    1,042
    Zustimmungen:
    63
    Punkte für Erfolge:
    48
    Ort:
    Bremen
    Der VDSL Treiber in dieser Version ist deutlich fehlertoleranter als der der 7.03, die ich vorher genutzt habe. Fehlerrate in der 7.03: 1 bis 2 Fehler in Empfangsrichtung pro Tag. Hier in der 7.08 Beta: Kein Fehler nach mehr als 2 Tagen - nur 1 Fehler in Senderichtung. Beide Fehlerraten sind zwar Peanutz, zeigen aber einen Fortschritt.
     
  13. IngoKlein

    IngoKlein Mitglied

    Registriert seit:
    11 Aug. 2005
    Beiträge:
    238
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    #13 IngoKlein, 22 März 2019 um 16:10 Uhr
    Zuletzt bearbeitet: 22 März 2019 um 16:15 Uhr
    07.08-66903 Labor verfügbar

    --- Weitere Verbesserungen in FRITZ!OS 7.08-66903 ---

    Telefonie:
    Verbesserung - Unterstützung für Klingeltöne und Anruferbilder für das Telefonbuch im Mesh hinzugefügt

    System:
    Verbesserung - Stabilität

    WLAN:
    Behoben - nach Änderungen an der WLAN-Konfiguration (Name, Verschlüsselung etc.) erscheinende abschließende Dialogbox mit falschem Inhalt, sobald die Option "Unterschiedliche Benennung der Funknetze auf 2,4 und 5 GHz" (SSID) deaktiviert wird.
     
  14. Pom-Fritz!

    Pom-Fritz! Aktives Mitglied

    Registriert seit:
    12 Nov. 2016
    Beiträge:
    1,042
    Zustimmungen:
    63
    Punkte für Erfolge:
    48
    Ort:
    Bremen
    Danke für die Info!:) Werde es gleich mal installieren.
     
  15. diezehe

    diezehe Neuer User

    Registriert seit:
    21 Okt. 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Mit der Version von heute (07.08-66903) können wieder Dateien und Verzeichnisse via SMB im Online-Speicher angelegt werden.