.titleBar { margin-bottom: 5px!important; }

Fritz!Fax und T.38 und 1und1 Komplett

Dieses Thema im Forum "AVM-Software" wurde erstellt von FUZZI, 17 Sep. 2008.

  1. FUZZI

    FUZZI Neuer User

    Registriert seit:
    9 Apr. 2005
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 FUZZI, 17 Sep. 2008
    Zuletzt bearbeitet: 17 Sep. 2008
    Hallo,
    ich habe heute versucht Fritz!Fax mit einer 7270 und aktuellster Firmware zum laufen zu bekommen. Ich besitze einen 1und1 Komplett Anschluss (alles über VOIP) der ja eigentlich T.38 unterstützen müssten.
    Ich habe also alles probiert, aber die Faxübertragung ist fast immer nach einiger Zeit abgebrochen. Erst nachdem ich T.38 in der Fritzbox deaktiviert hatte ging das Senden von Faxen problemlos.

    Liegt das an 1und1 oder an der Fritzbox?

    Grüße,
    FUZZI
     
  2. Hans Juergen

    Hans Juergen Guest

    ja........
     
  3. FloBuz

    FloBuz Neuer User

    Registriert seit:
    25 Apr. 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Fritz!Fax versteht kein T.38
     
  4. gfuer

    gfuer Mitglied

    Registriert seit:
    29 Juni 2007
    Beiträge:
    248
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    FRITZ!Fax versteht/spricht zwar per se kein T.38, sondern nur "Modem-Töne", allerdings ist mein Verständnis, das die FRITZ!Box ggf. nicht nur in Verbindung mit einem analogen Faxgerät, sondern auch in Verbindung mit FRITZ!Fax eine Protokollumsetzung zwischen modembasierten Fax und T.38 durchführt.
     
  5. neandr

    neandr Neuer User

    Registriert seit:
    8 März 2006
    Beiträge:
    156
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Fuzzi

    Ich habe zwar nur ein 7170 aber auch Probleme bei FAX Versand (Empfang geht ... wenn auch nicht immer).

    Du schreibst:
    >> Erst nachdem ich T.38 in der Fritzbox deaktiviert hatte
    >> ging das Senden von Faxen problemlos.

    Kannst du mir einen Tipp geben wie das anzustellen ist??

    Ich habe über die normale AVM Oberfläche keine derartige Einstellung gefunden.
     
  6. FloBuz

    FloBuz Neuer User

    Registriert seit:
    25 Apr. 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Du findest diese Einstellung unter:

    erweitere Einstellungen -> Telefonie -> Internettelefonie

    - dann auf den Reiter "Erweiterte Einstellungen"
    - bei T.38 das Häkchen entfernen

    wahrscheinlich mußt du die Experten Ansicht aktiviert haben, vielleicht siehst du es deshalb nicht. Diese findest du bei System -> Ansicht

    - dort müßte du ein Häkchen setzen
     
  7. neandr

    neandr Neuer User

    Registriert seit:
    8 März 2006
    Beiträge:
    156
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für die schnelle Antwort!

    Leider war das zunächst nicht erfolgreich. Ich hatte immer bei Telefoniegeräten und nicht Internettelefonie nachgesehen. Bei Internettelefonie war das T.38 Häkchen gesetzt. Das habe ich entfernt, "Übernehmen" und neuer Test.

    Ergebnis: Jetzt wählt die FB, aber es kommt offensichtlich keine Verbindungsaufbau zustande. Das Protokoll sagt "Keine Antwort". (Ich versuche in die USA zu faxen).

    Mit dem T.38 Häkchen wurde die Verbindung aufgebaut (also aktustisches Handshake), aber nach einer Weile abgebrochen. FB wiederholt den Vorgang und bricht dann ganz ab.

    Hast du noch einen guten Rat??
     
  8. Wohnmobil

    Wohnmobil Neuer User

    Registriert seit:
    27 Aug. 2007
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo neandr
    hast du schon probiert dir selbst ein Fax zu schicken?
    Mit dem T.38 Häkchen aus habe ich es auch hin bekommen das ca. 95 % der Faxe angenommen werden.
    Vorher ca. 75 %
     
  9. neandr

    neandr Neuer User

    Registriert seit:
    8 März 2006
    Beiträge:
    156
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #9 neandr, 24 Sep. 2008
    Zuletzt bearbeitet: 24 Sep. 2008
    Hmmmm,

    leider habe ich NUR eine FAX Maschine zur Verfügung ... also geht das mit dem mir selber nicht.

    Aber du kann mir gerne ein Testfax schicken!
    Vorwahl 021xx Anschluß 170 xx 32

    Wäre prima
     
  10. neandr

    neandr Neuer User

    Registriert seit:
    8 März 2006
    Beiträge:
    156
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Werner,

    habe deinen Versuch mir ein Fax zu senden von 026xxxx88 gesehen!
    Das Gerät zeigt einen ankommenden Ruf und schließt mit einem Quittierungston ab, ab kein Ausdruck. Die Nummer habe ich in der Anrufliste.

    Guter Rat ??
     
  11. Ecki-No1

    Ecki-No1 IPPF-Promi

    Registriert seit:
    28 Mai 2006
    Beiträge:
    6,280
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    selbständiger PC-Techniker
    Ort:
    im geilen Süden (48.04°N 11.52°O)
    Hm, bei mir kam gerade eben mit Fritz!Fax4Box:
    802D/Kein Verbindungsaufbau möglich
     
  12. Wohnmobil

    Wohnmobil Neuer User

    Registriert seit:
    27 Aug. 2007
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo neandr
    Anrufen auf Endnummer 8
    Fax auf 7
     
  13. neandr

    neandr Neuer User

    Registriert seit:
    8 März 2006
    Beiträge:
    156
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Werner 02631...
    @Herbert 09331...

    Danke Leute! Euere Faxe sind angekommen und ich habe euch beiden die Seiten zurückgeschickt. Bei Herbert konnte ich eine eindeutige Meldung bekommen, das es gesendet wurde.

    Werner hat offensichtlich eine Kombianschluß TEL/FAX

    Also DANKE!

    Die T.38 Einstellung hat offensichtlich was positives geändert!!
     
  14. Avensis

    Avensis Mitglied

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    287
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    @ neandr
    ja hat super geklappt bei mir ist T38 eingeschaltet
     
  15. FloBuz

    FloBuz Neuer User

    Registriert seit:
    25 Apr. 2007
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    0

    Folgendes steht bei den T.38 Einstellungen in der Fritz!Box, zumindest bei meiner:
    Es ist eine Option, für mich heißt das, es wird benutzt, falls möglich. Das wiederum heißt, das es womöglich nicht benutzt wird. Wir haben ja außerdem schon festgestellt das, Fritz!Fax T.38 nicht versteht.
     
  16. Cyclist76

    Cyclist76 Neuer User

    Registriert seit:
    24 Sep. 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ebenfalls Probleme Fritzbox 7170 Fax

    Hallo, ich habe folgendes Problem: Fritzbox 7170, aktuelle Firmware, DSL 16000 bei 1und1 (Geschwindigkeit ca. 3500, Anschluß nicht komplett von 1und1, Telekomanschluss vorhanden). Internes Fax eingerichtet auf einer registrierten 1und1-Nummer. Faxe senden okay. Faxe empfangen wenn es über ein normales Faxgerät kommt okay, sobald über ein PC-Fax gefaxt wird kommt die Meldung: "Abbruch Gegenstelle" beim Faxenden (PC arbeitet mit David Faxware, ein anderer PC an einem anderen Anschluss mit Fritzfax und Fritzbox mit ebenfalls aktueller Firmware). Ich bekomme nur die erste Seite teilweise, die anderen Seiten gehen unter. Wenn ich T38 deaktiviere selbes Ergebnis. Hat mir jemand einen Tipp, ich bin echt ratlos. Danke!
     
  17. Hyb

    Hyb Neuer User

    Registriert seit:
    1 Okt. 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lösung für Faxversandproblem

    Hi, bei mir (FBox 7270) funzte das Faxen ab dem letzten Firmwareupdate auf 54.04.86 am 16.09.10 nicht mehr und ich konnte es nur zum Laufen bekommen, weil ich das Feature
    "Telefaxübertragung auch mit T.38"
    DEAKTIVIERT habe. Das Update hatte diese Einstellung offensichtlich geändert.
    Mit T.38 wird ja aus den Fax-Tönen eine Binärdatei gebaut, die dann bei der passenden Gegenstelle wieder entschlüsselt wird. Mein Faxpartner hat aber diese T.38-Unterstützung nicht, so daß ich es ausknipsen mußte.

    Kann gut sein, daß man je nach Fax-Gegenstelle T.38 an- oder ausknipsen muss - keine überzeugende Sache das, könnte man doch aushandeln!?

    [Edit frank_m24: Vollzitat gelöscht, siehe Forumregeln.]
     
  18. Desecrator

    Desecrator Neuer User

    Registriert seit:
    17 Mai 2005
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hi zusammen,

    hab das nun auch mal bei mir probiert: geht nix :(

    T38 ist in meiner 7170 aus. Aber was muss ich bei der Fritz Fax Software einstellen?

    Komischerweise kommt nun, dass der CAPI-Treiber nicht installiert sei.
    Und bei den Einstellungen habe ich das Fax auf ISDN gelassen und dann angegeben, es sei ein analog-Fax. Wäre das soweit richtig?
     
  19. Sunny45

    Sunny45 Neuer User

    Registriert seit:
    21 Jan. 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #19 Sunny45, 21 Jan. 2011
    Zuletzt bearbeitet: 21 Jan. 2011
    T38 Option beim FAX Versand

    Vielen Dank für den Hinweis auf den Haken bei der T38 Einstellung ! Habe die 7170 sehr neu und so noch nicht den *totalen* Durchblick ;)
    Habe den Haken rausgenommen - der per default bei der akt. FW drin ist - und jetzt schickt und empfängt mein analoges Brother Fax (FAX-T92) wieder !

    Habe folgendes im i-net gefunden:

    Mit aktivierter T38 Option werden die Fax Daten binär übertragen, ohne die Aktivierung - wie früher - analog. Den analogen Modus verstehen
    wohl alle Faxe, den binären nur die ISDN Faxe.

    Grüße Sunny45

    sorry, bin hier wohl im falschen fred gelandet, hier geht es ja um Software Faxe :?
     
  20. DickDiver

    DickDiver Neuer User

    Registriert seit:
    5 Apr. 2005
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dir Frage ist,

    ob man bei den 'aktuellen' 2010er Firmwares der 7170 die T.38 Funktion weiterhin deaktivieren sollte. Wäre ja möglich,
    das AVM da etwas verbessert hat.

    Kann das ein Experte bitte aufklären für einen unwissentlichen Möchtegernfaxeverschicken Menchen?

    danke