FRITZ!WLAN Repeater DVB-C Firmware FRITZ!OS 6.21 vom 19.01.2015

morenoralfo

Mitglied
Mitglied seit
28 Feb 2013
Beiträge
326
Punkte für Reaktionen
11
Punkte
18
@PeterPawn, Gastnetz und Hotspot - hiervon nutze ich nur das Gastnetz mit meiner deutschen FB7390+WLAN AP (DVB-C WLAN Repeater).
Es gibt hier in den Niederlanden z.Zt. zwei landesweite Provider welche über ihre eigenen Wifi-Router Hotspots bei ihren Kunden anbieten, KPN (Anmeldeseite) und UPC WifiSpots (802.1x).
Störerhaftung? Ist hier kein Thema.
Zur Klarstellung:
Ich benutze den "Repeater" im LAN-Bridge Modus als separaten AP für 2,4 und 5 GHz mit von der FB abweichenden SSID's für sowohl 2,4 als auch 5 GHz, auch das GASTWLAN hat einen anderen Namen.
Auch die anderen Einstellungen weichen natürlich ab, Kanalwahl ist teils automatisch, teils vorgegeben z.B. 2,4 GHz z.Zt. FB Kanal 8 fest (20MHz), Repeater Kanal 1 (20 MHz).

Was den l2tpv3d betrifft: Mit der Version 06.12 funktionierte nach dem Anmelden am GASTWLAN des AP der dhcp-request nicht, keine IP-Adresse. Ein Packetcapture auf de FB liess keinerlei l2tpv3d oder anderen relevanten Traffic vom Repeater sehen. Bei OS 06.20 erhielt ich endlich eine IP-Adresse, aber der l2tpv3d war bei den jetzt erfolgenden Abstürzen sehr häufig beteiligt (CRASHLOG).
Bei OS 06.21 erfolgen die Abstürze häufiger? aber der l2tpv3d erscheint nicht mehr in de logs. OS 06.21 hat in dieser Beziehung bei mir nicht viel gebracht ;) und das eigentliche Problem ist noch anwesend? - An den Ungereimheiten im WEBGUI hat AVM bis jetzt leider auch noch nichts getan.
Eigentlich kann ich für mich nichts entdecken was gegenüber der vorigen Version signifikant verbessert wurde, aber ich suche noch.
 

PCMor

Mitglied
Mitglied seit
17 Jul 2007
Beiträge
372
Punkte für Reaktionen
1
Punkte
18

ein_alter_Esel

Neuer User
Mitglied seit
9 Mrz 2007
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
AVM_FRITZ_WLAN_Repeater_DVB_C - Firmware nur Fehlerbehaftet

DieWilde13, ich habe auch die LAN-Brücke, da ich, wenn ich den Repeater über WLAN-Brücke laufen lasse, nur noch mit Gräten ins Intenet komme, die mit dem Repeater verbunden sind, nicht aber mit Geräten, die mit der Fritte direkt verbunden sind.

MarcusF.

Noch ein Fehler, der schon in der 6.20 war:
Auf der Übersichtsseite "Netzwerk" und dahinter das "mehr" kommt man immer noch beim anklicken auf die Funknetz-Übersichtsseite und nicht auf das Netzwerk selbst.
Details für das Netzwerkgerät lässt sich auch beim ersten mal auf OK klicken nicht speichern. Da kommt dann erst die Meldung: Es ist ein Fehler aufgetreten.
Fehlercode: 1
Ihre Eingaben wurden möglicherweise nicht übernommen.
Bitte geben Sie Ihre Daten noch einmal ein. Sollte der Fehler erneut auftreten, wenden Sie sich bitte an den AVM-Support.
Beim 2. mal auf ok klicken kommt zwar die Meldung wieder, aber die ännderungen werden dann gespeichert
-------------------------------------------------------------------------------------------------------------------

Das gleiche Problem hatte ich schon von anfang an (letztes Jahr)
mehr dazu hier
http://mainzer.info/index.php?dir=der_Service_bei_AVM/dvb-c_repeater/

habe mal in der ersten Februar Woche den AVM-Service kontaktiert und bekam doch die Antwort
ich sollte den Repeater zurückschicken wenn er nicht meinen Vorstellungen entspräche.

HALLO, bei Firmwarefehlern so eine Aussage.
Sorry, Service-Wueste Deutschland direkt aus Berlin bei AVM

und nach einem Firmware Update ( 6.22 )
geht die Zeitabschaltung für Wlan auch nicht mehr.
In den Ereignissen sehe ich aber die richtige Uhrzeit, nur die Zeitschaltung meint
ohne gültige Uhrzeit geht nichts.

Noch ein Nachtrag:

Wieso ist die Konfig-Datei mit dem ganzen Ballast einer Fritzbox versehen.
------------------------------------------------------------------------------------------
kein Wunder das der AVM FRITZ WLAN Repeater DVB-C spinnt.
Was soll der Repeater mit DDNS einträgen anfangen oder 4 ethports ???
wieso ist powerline aktiv ???
------------------------------------------------------------------------------------------
auszug aus der FRITZ.WLAN Repeater DVB-C.export


dslinterface_metric = 2;
ipbridge {
enabled = no;
}
pppoefw {
interfaces = "lan", "usbrndis", "eth0", "wlan";
nofirewall = yes;
dnsfilter_for_active_directory = yes;
hostuniq_filter = "";
dpconfig {
security = dpsec_host;
filter_teredo = yes;
filter_netbios = yes;

budget {
Enabled = no;
Period = 2;
VolumeLow = 0;
VolumeHigh = 0;
ConnectionTime = 0;
WarnOnly = yes;

dnsserver {
cache_maxKB = 16;
max_negative_ttl = 1h;
}


ddns {
accounts {
enabled = no;
domain = "";
username = "";
passwd = "";
ddnsprovider = "dyndns.org";
}
types {
type = "dyndns";
url = "/nic/update?system=dyndns&hostname=<domain>&myip=<ipaddr>&wildcard=NOCHG";
} {
type = "dyndns-custom";
url = "/nic/update?system=custom&hostname=<domain>&myip=<ipaddr>&wildcard=NOCHG";
} {
type = "dyndns-statdns";
url = "/nic/update?system=statdns&hostname=<domain>&myip=<ipaddr>&wildcard=NOCHG";

capiovertcp {
enabled = no;
maxctrl = 1;
port = 5031;
}

eth_port_config {
ethport1_mode = mode_normal;
ethport2_mode = mode_normal;
ethport3_mode = mode_normal;
ethport4_mode = mode_normal;
}


ethernet_eco {
eth0_mode = 2;
eth1_mode = 1;
eth2_mode = 1;
eth3_mode = 1;
}


powerline {
enabled = yes;
discovery = yes;
}


nas_cpu {
ip = 192.168.178.254;
https_ipv4_external_port = 4443;
}
 
Zuletzt bearbeitet: