Fritzbox 6490 Cable Nach Branding Entfernung altes Fritz OS nicht aktualisierbar

Klaufius

Neuer User
Mitglied seit
20 Apr 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo, ich habe gerade versucht das Branding meiner Fritz-Box 6490 Cable zu entfernen und habe das auch mehr oder weniger geschafft. Wenn ich auf fritz.box/cgi-bin/system_status gehe bekomme ich eine lange Schrift mit avm am Ende. Allerdings ist es die Fritz OS Version 06.24 und ich kann nirgends die Möglichkeit finden ein Update vorzunehmen. Eigentlich möchte ich die Fritzbox nur als Repeater benutzen. Wie kann ich die Fritzbox updaten oder das branding endgültig entfernen, falls dieses noch vorhanden sein sollte.
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
4,841
Punkte für Reaktionen
928
Punkte
113
Offensichtlich hast du das Branding doch nicht ganz entfernt. Dagegen spricht alleine schon die verwendete FW-Version. Erste (öffentliche) Retail FW-Versionen kamen erst später, nach FRITZ!OS 6.50. Imo ab Ver. >=6.60.

BTW, es gibt bereits (mindestens) 2 Themen mit fast identischer Themen-Überschrift:
(Beim 2. Link aber bitte Beitrag #2 beachten!)

Ich denke man kann sich sicherlich an einen der bestehenden (dutzenden) Themen dazu mit dranhängen, neue Themen sind dazu eigentlich nicht wirklich notwendig, imo.
 

Klaufius

Neuer User
Mitglied seit
20 Apr 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Erst einmal entschuldige ich mich für das neue Thema, aber ich denke dass mein Problem ein anderes ist als das von den anderen Beiträgen, weil dort immer etwas von bootloops oder ähnlichem steht.
Offensichtlich hast du das Branding doch nicht ganz entfernt. Dagegen spricht alleine schon die verwendete FW-Version. Erste (öffentliche) Retail FW-Versionen kamen erst später, nach FRITZ!OS 6.50. Imo ab Ver. >=6.60.
Deswegen kann ich es wahrscheinlich auch nicht updaten, aber meine Version ist anscheinend trotzdem eine von AVM weil im Titel der Benutzeroberfläche kein (lgi) oder so mehr steht. Was soll ich deiner Meinung nach jetzt machen?
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
4,841
Punkte für Reaktionen
928
Punkte
113
... aber ich denke dass mein Problem ein anderes ist als das von den anderen Beiträgen, weil dort immer etwas von bootloops oder ähnlichem steht.
Letztlich geht es aber dann doch "nur" darum, die Retail-FW zu installieren (denn Bootloop als ein mögliches auftretendes Symptom, weil das bspw. eben nicht gemacht wurde). Und nichts anders musst du letztlich auch machen, also auch bei dir nicht wirklich ein anderes Problem:
http://yourfritz.de/desc-docsis

... aber meine Version ist anscheinend trotzdem eine von AVM weil im Titel der Benutzeroberfläche kein (lgi) oder so mehr steht.
Auch die gebrandeten FWs kommen von AVM. Es ist aber dennoch keine Retail-FW.
 
  • Like
Reaktionen: Klaufius

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via