[Problem] Fritzbox 6490 IPv6 Router Advertisement

h3ll0r

Neuer User
Mitglied seit
19 Nov 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo Zusammen,

ich habe ein Problem mit meiner Fritzbox 6490 (Provider NetCologne).

Mir ist vor einigen Tagen eher zufällig aufgefallen das meine Endgeräte im LAN eine IPv6 Adresse zugewiesen bekommen. Von NetCologne bekomme ich auf der WAN Seite sowohl eine IPv4 als auch eine IPv6 Adresse:

IPv4, verbunden seit 19.11.2018, 20:17 Uhr
IPv4-Adresse: 78.35.XXX.68
IPv6, verbunden seit 19.11.2018, 20:17 Uhr
IPv6-Adresse: 2001:XXXX:XXXX:5::807

In meinem LAN möchte ich jedoch keine IPv6 Adressen vergeben. Die DHCPv6 Option in der Fritzbox habe ich also abgeschaltet, aber das Router Advertisement der Fritzbox lässt sich einfach nicht abschalten. Natürlich habe ich nach diesem Problem gesucht aber nicht wirklich etwas dazu gefunden.

Mit dem Fritz!Box Export Editor habe ich mir die Konfiguration mal genauer angesehen, aber auch hier konnte ich keine Einstellungen finden, die ein solches Verhalten abstellt.

ipv6 {
ulamode = ulamode_off;
use_default_ula = yes;
ula = fd00::;
use_fixed_mtu = no;
fixed_mtu = 1280;
dhcpv6lanmode = dhcpv6lanmode_off;
dpcpv6_default_pdlen = 62;
dhcpv6_preference = 0;
dhcpv6c_use_wanted_prefixlen = no;
dhcpv6c_wanted_prefixlen = 62;
dhcpv6c_use_rapid_commit = no;
.....
}

Für einen Tip wie ich die Vergabe von IPv6 Adressen in meinem LAN unterbinden kann wäre ich sehr dankbar. Informationen die benötigt werden versuche ich so schnell wie möglich zu liefern.

Grüße
H3ll0r
 
H

HabNeFritzbox

Guest
Dazu musst bei Internet Zugang IPv6 deaktivieren.

Sonst konfiguriert es sich halt selbst.
 

h3ll0r

Neuer User
Mitglied seit
19 Nov 2018
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hi,

das ist leider keine Option. Ich habe einen nativen IPv6 Zugang von meinem Provider. Sobald ich dort IPv6 deaktiviere ist das Internet weg :)

Habe ich natürlich schon versucht aber ohne Erfolg.

Grüße
H3ll0r
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
8,014
Punkte für Reaktionen
28
Punkte
48
In meinem LAN möchte ich jedoch keine IPv6 Adressen vergeben.
Deaktiviere das IPv6 auf deinen LAN-Clients, evtl. schon mit einer Bootoption. Z. B.:
Code:
ipv6.disable=1
(oder gleichwertig, je nach OS auf dem Client).
 
H

HabNeFritzbox

Guest
Im Windows kann man auch Haken in Netzwerkkonfig entfernen oder via Konsole.

Wenn IPv6 Anschluss ist, verstehe ich nicht wieso man unbedingt ganze deaktivieren will im Netzwerk.
 

Statistik des Forums

Themen
242,246
Beiträge
2,178,182
Mitglieder
367,236
Neuestes Mitglied
Kalanamak23
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.