[Problem] Fritzbox, Yeastar, Gigaset -> Anrufen geht, Rausrufen nicht :(

padremartini

Neuer User
Mitglied seit
2 Jun 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo,
ich bin's der Padre :) ich versuche seit 3 Tagen meine Anlage zum Laufen zu bekommen und bin dabei auf dieses Forum gestoßen, vielleicht weiß hier ja jemand weiter.
Konfiguration sieht wie folgt aus:

Telekom Deutschland LANIP Voice/Data
Fritzbox 7490
Yeastar S50
Gigaset N670
Gigaset S650HE PRO

Mein Problem ist, anrufen kann ich und die Telefone klingeln, alles funktioniert aber ich kann nicht rausrufen es erscheint sofort ein Besetztzeichen, ich habe nun echt schon viel ausprobiert und eigentlich fast alles durch.
Habe ich die Fritzbox als SIP Trunk und in der Fritzbox die Yeastar als IPTelefon dann baut sich die Verbindung zur Fritzbox immer mal ab und dann wieder auf, keine Ahnung warum?
Habe ich die Telekom direkt als Trunk, ist die Verbindung immer da aber egal welche Version raustelefonieren geht nie, anrufen ja.
Was ich bisher noch nicht versucht habe bzw. bis hierhin vermieden habe ist in der Fritzbox alle Telefonnr. (6 Stück) zu löschen, sodaß nur noch die Yeastar als TK dient.
Aber ich habe eher das Gefühl ich komme nicht aus den Telefonen zur N760 und dann zur Yeastar es ist von Anfang an direkt das Besetztzeichen da.

Habe gerade einen Durchhänger, weiß nicht weiter.

Es ist noch die alte ISDN TK an der FB angeschlossen mit der aktuell telefoniert wird und ich habe die Versuche alle nur mit einer dieser Nummern gemacht um hier nicht den Tagesablauf zu stören.

Gibt es irgendeinen geheimen Haken und alles geht? :)

Vielen Dank für jegliche Hilfe.
 
Zuletzt bearbeitet:

zeeschplitz

Neuer User
Mitglied seit
2 Mai 2004
Beiträge
180
Punkte für Reaktionen
0
Punkte
16
habe zuletzt etwa eine Woche gesucht um eine Yeastar S50 auf einem Sipgate Basic Account einzuloggen. Den Thread hier https://www.ip-phone-forum.de/threads/yeastar-s20-sipgate-basic.309690/#post-2417393 verstehe ich ehrlich nicht - es geht "ganz normal" eingehend auf eine Gruppe von Endstellen. Ausgehend war bei mir der gleiche Effekt wie bei dir und die Abhilfe war die korrekten Codecs einzustellen. Im Sip trace konnte man "unauthorized" erkennen. Es reicht nicht, daß funktionierende Codecs in der Liste dabei sind, es müssen auch alle nicht funktionierenden Codecs (Asterisk) ausgetragen werden. Offensichtlich knallt es bei abgehenden Gesprächen irgendwo wenn die Yeastar einen Code ausprobieren möchte der nicht funktioniert weil der nicht korrekt ausgehandelt wird
 

padremartini

Neuer User
Mitglied seit
2 Jun 2021
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Vielen Dank zeeschplitz.
Ich habe es mittlerweile hinbekommen.
Meine Vermutung war, dass die Fritzbox den Port 5060 für sich beansprucht und es deswegen zu Problemen kommt, daher habe ich der Yeastar andere Ports zugewiesen sowohl in der FB als auch in der Yeastar und siehe da es funktioniert.
Einziges Problem ist wenn ich von einem Handy aus anrufe höre ich kein Freizeichen obwohl es klingelt, schalte ich aber auf eine Warteschlange und weise dieser die selbe Nebenstelle zu funktioniert auch dies, also damit könnte ich leben.
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
238,408
Beiträge
2,112,005
Mitglieder
361,136
Neuestes Mitglied
ulikoehler

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via