.titleBar { margin-bottom: 5px!important; }

FW upgrade von 1.0.1.19 - wie???

Dieses Thema im Forum "Grandstream" wurde erstellt von ammar, 20 Feb. 2009.

  1. ammar

    ammar Neuer User

    Registriert seit:
    13 Juni 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Product Model: GXP2000, Software Version: Program-- 1.0.1.9 Bootloader-- 1.1.5.6

    Wie kann ich es upgraden? Kann ich es überhaupt upgraden (ist ja ein älteres Model). Habe bereits eine Menge GXP2000 Geräte upgegradet (TFTP, HTTP...), die ware aber alle ziemlich neu. Kann ich überhaupt den 1.0.1.9 auf 1.1.6.44 upgraden? Folgendes sagt mein error_log:

    [Fri Feb 20 12:30:14 2009] [error] [client 172.16.1.141] File does not exist: /.../gxp/fw/gxp2000.bin
    [Fri Feb 20 12:30:23 2009] [error] [client 172.16.1.141] File does not exist: /.../gxp/fw/cfg000b82051159
    [Fri Feb 20 12:30:24 2009] [error] [client 172.16.1.141] File does not exist: /.../gxp/fw/cfg.txt

    er versucht also an gxp2000.bin zu kommen, den gibts aber gar ncht (es gibt gxp2000b.bin und ähnliches).
    Hilfe!
     
  2. Chaotux

    Chaotux Neuer User

    Registriert seit:
    10 Nov. 2005
    Beiträge:
    198
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    mmmh... die Versionskombination zwischen Firmware und Bootloader ist ja merkwuerdig...

    Ich habe keine Ahnung, ob das funktioniert oder nicht, aber auf http://www.grandstreamsucks.com/ findest Du uralte Firmwares. Mindestens 1.1.3.2 und 1.1.2.25 enthalten eine Datei namens gxp2000.bin, aber auch bereits gxp2000X.bin. Evtl. kannst Du versuchen auf eine dieser Versionen zu aktualisieren. Ich wuerde vermuten, dass er danach dann auch nach den Dateien mit Buchstabenanhaengen sucht.

    Viel Erfolg,
    Lars
     
  3. ammar

    ammar Neuer User

    Registriert seit:
    13 Juni 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jetzt steht:
    Software Version: Program-- 1.1.6.44 Bootloader-- 1.1.6.6

    !!!!!!

    Das mit 1.1.2.25 hat geholfen. Habe bereits früher mit dem zwischenupgrade versucht, der 1.1.2.27 war aber zu weit gegriffen.

    Danke sehr!!!!