Geht der DS Mod auch bei der 7170 mit FW 29.04.15

tommy.99

Neuer User
Mitglied seit
25 Sep 2006
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Hallo an alle,

jetzt bin ich aber etwas verwirrt. Habe mich nun stundenlang mit der Fritzbox und diesem Forum beschäftigt aber eine Frage ist derzeit noch offen:

Ich habe auf meine 7170 (FW 29.04.15) den aktuellen DS Mod installiert (ds-0.2.9-opensrc-04.06.tar.bz2) --> Fehlanzeige, es wurde kein Mod auf der Box installiert, dann nach weiteren Nachforschungen im Forum habe ich die FW 29.04.01 installiert und den DS Mod erfolgreich installiert.

Die Frage ist: sollte der DS Mod mittlerweile auch mit Version 29.04.06 oder gar mit 29.04.15 funktionieren ? Wenn ja, wie ?

Diesen Thread http://www.ip-phone-forum.de/showthread.php?t=98657 habe ich natürlich auch studiert, sehe aber keine Antwort auf meine Frage (bei einigen scheints wohl auch mit der 29.04.15 zu gehen.....)

Danke
Tommy
 

knox

Mitglied
Mitglied seit
20 Mai 2006
Beiträge
577
Punkte für Reaktionen
0
Punkte
0
ja, ds-mod funktioniert auch (und ganz prima) mit 29.04.15 auf einer 7170!

dazu musst du eigentlich nichts besonderes beachten, einfach nur die aktuellen ds-0.2.9 sourcen entpacken und dann mit "make menuconfig" eine passende konfiguration zusammenstellen. sprich, du musst den typ deiner box auswählen.

wenn du eine genauere fehlerbeschreibung liefern würdest, könnte man dir bestimmt auch noch besser helfen.

ps: der begriff "04.06" im dateinamen und im konfiguratinogsmenu des ds-mod bezieht sich auf die dahinter liegende avm sourcecode version, nicht auf die firmware version. dies scheint bei vielen einige verwirrung zu stiften.
 

tommy.99

Neuer User
Mitglied seit
25 Sep 2006
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Hallo Knox,

danke f. d. schnelle Antwort. Das ist ja komisch, als ich gestern den ds mod auf die 29.04.15 installiert habe, kam die Box mit ner Fehlermeldung hoch (irgendwie .......internal Problem.....). Erst nach Trennung vom Stromnetz und Boot kam ich wieder auf das Weboberfläche, allerdings war da kein ds mod Menü.

Dann habe ich heute die 29.04.01 installiert (Recover), später den ds mod und das LCR und es hat funktioniert. Komischerweise zeigt mir jetzt das Webinterface die Version 29.04.15 an ???? Ich glaube mich auch zu erinnern das die 29.04.01 FW heute morgen irgendwie anders (eckige Kästchen...) ausgesehen und weniger Funktionen (z.B. das definieren des DHCP Bereichs etc...) hat und jetzt schaut alles so aus wie bei der 29.05.15. Kannst du dir erklären wie das passiert ist ?

Tommy
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,877
Beiträge
2,027,683
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1