[gelöst] Asterisk trennt externe Teilnehmer nach 17 Sekunden

Status 23.09.2007

Also: der 17 Sekunden Fehler ist immer noch da, jedoch nicht bei:

ISDN -> FritzcardISDN/CAPI -> * -> Teilnehmer (intern und extern)

Sipgate -> * -> Teilnehmer (intern und extern)

Intern (3000/Ich) -> überallhin

Fehler vorhanden :

extern Teilnehmer -> ISDN/SIPGATE/3000(ich) also nahezu immer.

Nach 17 Sekunden beginnt:

Asterix*CLI>
== Spawn extension (macro-dial, s, 10) exited non-zero on 'SIP/3131-0855f8a8' in macro 'dial'

Irgendetwas muß wohl ein "Timeout" setzen... Die Skripte sind -so nicht custom- von FreePBX generiert.
 
Lösung: Eigene DSL-Kennung, kein NAT mehr

Habe vom DSL-Provider eine weitere DSL-Kennung erhalten und dem Asterisk nunmehr eine eigene feste IP zugeordnet.

Die Zeitbeschränkung ist weg, die Fritz.box ist unschuldig, trotz aller Vorurteile :-)

Problem gelöst.
 
Kostenlos!

Statistik des Forums

Themen
248,906
Beiträge
2,304,642
Mitglieder
378,608
Neuestes Mitglied
Ra67