.titleBar { margin-bottom: 5px!important; }

Got SIP response 408 "Request Timeout"

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von customweb, 24 Sep. 2008.

  1. customweb

    customweb Neuer User

    Registriert seit:
    13 Aug. 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 customweb, 24 Sep. 2008
    Zuletzt bearbeitet: 24 Sep. 2008
    Hallo Zusammen,

    Ich habe seit längerer Zeit ein Problem mit meiner Asterisk Anlage, welche auf einem vServer betrieben wird.

    Wir haben eine Externe Festnetz Nummer, welche wir über einen SIP Anbieter an der Telefonanlage angeschlossen haben. Externe Anrufe, welche direkt mit den IAX clients abgenommen werden sind kein Problem.

    Sollte aber niemand im Büro sein, so muss der Anruf weitergeleitet werden auf ein Handy. Auch dies geschieht wieder über den SIP Anbieter. Nach ca. 1 Minute folgt dann immer der Unterbruck und die Leitung bricht ab. Auf der Asterisk Konsole sehe ich dann folgende Fehlermeldung:
    Dazu ist vielleicht noch zu sagen, dass sonstige externe Anruffe nie ein Problem sind.

    Jetzt wollte ich fragen, ob das Problem beim Server oder beim SIP Provider liegt?

    Ich hoffe ihr könnt mir helfen und danke jetzt schon für eure Hilfe.

    cheers
    sascha
     
  2. thisismyname

    thisismyname Neuer User

    Registriert seit:
    24 Sep. 2008
    Beiträge:
    78
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Student
    Funktionieren sonstige Handy Anrufe ueber deinen SIP Provider auf Handies? Oder nur "nach draussen" ins Festnetz?

    Probier doch mal nen Anruf auf dein Handy die dir diese hello-world-message vorspielt...
    ...wenn das geht muesste es an deinem Server liegen. Dafuer am besten mal die geschriebenen configs Posten.

    greetz myname