GXP2020 bootet unmotiviert neu

c_schmidt

Mitglied
Mitglied seit
28 Apr 2005
Beiträge
284
Punkte für Reaktionen
0
Punkte
16
Hallo,

heute morgen befand sich mein GXP2020 plötzlich im Werkszustand und hatte jegliche Konfiguration verloren. Ich habe es jetzt neu konfiguriert, aber es scheint immer wieder einmal unmotiviert neu zu booten.

Ich habe jetzt noch ein sehr merkwürdiges Phänomen entdeckt: Wenn ich über das GXP2020 eine Nummer anwähle, dann reagiert das Telefon manchmal plötzlich nicht mehr (ich kann auch den Ruf nicht beenden) und rebootet dann. Interessanterweise scheint die Verbindung aber trotz des Reboots noch weiter zu bestehen, denn ich hatte auf dem Handy (welches ich test-weise angerufen habe), dann eine über zweimenütige Nachricht (natürlich stumm).

Gibt es eine Möglichkeit herauszufinden, was mit dem Gerät los ist, oder muss ich davon ausgehen, dass es defekt ist und bald ausgetauscht werden muss?

Update: Es scheint fast so, als ob ich den Grund der Probleme gefunden habe. Nachdem ich ein anderes Netzteil (mit vergleichbaren Daten) benutze läuft das Telefon jetzt derzeit wieder normal. Scheinbar liefert das original-Netzteil keinen stabilen Strom mehr und das bringt das Telefon immer wieder zum Reboot. Schauen wir mal, ob sich meine Vermutung bestätigt in den nächsten Stunden und Tagen ...

Gruß

Chris
 
Zuletzt bearbeitet:

denny_m

Neuer User
Mitglied seit
30 Jul 2010
Beiträge
25
Punkte für Reaktionen
0
Punkte
0
Hallo,

es scheint mir dass ältere GXPs der Serie 2XXX den Designfehler haben, vermutlich mit den Spannungsreglern. Mit meinem 2000er war es ähnlich. Zuerst hab ich es am eigenen Netztteil betrieben, wo die Reboots nach cca. 2 Monate auftraten. Dann habe ich mir einen PoE-Switch zugelegt und wieder war Ruhe, allerdings für 3-4 Monate. Den Teil habe ich über Ebay gebraucht gekauft, daher hatte ich keine Möglichkiet es zum RMA zu machen. Irgendwan habe ich sein Gehäuse aufgemacht und festgestellt dass zwei Spannungsregler (1x variabel, 1xfest) heiß werden und möglicherweise einen daneben angelöteten Kondy warm machen oder sogar schon beschädigt haben. Die SMA-Teile kann ich nicht wirklich selbständig auswechseln. Ich wollte dan von Grandstream wissen, ob es das Spannungsproblem vielleicht ein Firmwarefehler ist. Die Support-Nachfrage bei Grandstream brachte nicht viel, denen war die technische Natur der Frage ausserhalb ihrer Zuständigkeit - nur ein spezielles Team befasst sich mit solchen Fehler.

Gruß,
Denny
 
3CX

Statistik des Forums

Themen
235,867
Beiträge
2,066,927
Mitglieder
356,838
Neuestes Mitglied
smuehlbo