Hat noch jemand Ahnung von der Panasonic 1232 ?

starlight+

Neuer User
Mitglied seit
7 Mai 2021
Beiträge
1
Punkte für Reaktionen
0
Punkte
1
Hallo,

wollte fragen, ob jemand noch Ahnung hat von der Panasonic 1232.

Ich habe noch so eine Anlage an einem S2M Anschluss. Leider hat sich die Anlage letzte Woche verabschiedet. Ein recht aktuelles Backup der Konfiguration von 2020 hatte ich noch... Hatte dann in meiner Unwissenheit eine gebrauchte Anlage für kleines gekauft. Da ich nicht wusste was kaputt ist und ich die gebrauchte funktionsfähige Anlage nicht kaputt machen wollte, habe ich dann einfach meinen Deckel mit den Erweiterungen an die Basis gesteckt. Zum Glück hatte der Einrichter des Vorbesitzers kein Passwort gesetzt und somit war das Default Passwort noch drin. Mir war gar nicht so ganz klar, dass es ziemlich schwierig ist sich mit der Anlage zu verbinden, wenn das Passwort unbekannt ist.

Nach ein wenig probieren habe ich herausgefunden, dass es sich schon um eine Version 5 handelt. Ich hatte noch eine Version 2 ... Jetzt die Fragen...

Nachdem ich mein Backup in die Anlage gespielt habe, konnte ich zwar intern normal telefonieren... Beim Laden hatte er noch gefragt, ob er die Durchwahlen konvertieren soll. Hatte dann Ja gesagt, wusste aber auch nicht so genau, was das bedeutet. Mit eingespielten Backup funktioniert das externe telefonieren nicht wirklich. Es ist zwar möglich rauszuwählen, jedoch wird die Durchwahl schon nicht mitgesendet, sondern nur die zentralen Nummer. Eingehende Anrufe gehen überhaupt nicht (immer besetzt). Habe dann noch mal eine cleane neue Konfiguration mit lediglich einem Telefon eingespielt, dort besteht aber das selbe Problem. Habe schon in den auffindbaren Unterlagen im Internet geguckt. Auf einigen Internetseiten gibt es das TD 290 Modul zu kaufen mit dem Hinweis, dass es nur auf Version 6 funktioniert. Laut Panasonic Katalog den ich gefunden habe, gibt es aber nur ein TD290 Modul... auch komisch, dass es teils funktioniert.

Wenn ich in die Interaktive Bearbeitung in der Software gehe und mir da den ISDN-Status anzeigen lasse, wird alles als OK angezeigt. Also erkannt wird das Modul von der Anlage und auch die Kommunikation mit dem Netzbetreiber scheint zu funktionieren ??

Hatte dann anschließend beide Anlagen auseinandergenommen und das Netzteil umgebaut... wie zu erwarten, war das kaputt. Meine alte Anlage funktioniert jetzt zwar wieder, aber mich wundert das ganze schon ein wenig.

Weiß jemand näheres warum das nicht funktioniert mit der neueren Version ?

Liebe Grüße
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via