jfritz.properties.xml zerschossen

Dr.Verdi

Mitglied
Mitglied seit
31 Jan 2006
Beiträge
287
Punkte für Reaktionen
0
Punkte
0
und das nach fast jedem 2. Neustart des Rechners.
Keine Ahnung aber seit ich jfritz im Autostartordner habe, gibt es fast bei jedem Neustart Probleme damit.
Entweder es wird gemeldet, dass das Programm schon läuft (was natürlich nicht stimmt) oder die Voreinstellungen sind weg. Auf alle Fälle funktioniert es nicht richtig. Was könnte da nicht in Ordnung sein?
Habe ganz normal XP Home, SP2 auf dem Rechner.
Virenscanner, ein paar Ad-Aware Blocker (machen die das Problem?)
Fritzbox über Wlan, IE7 - sonst nix besonderes.
Ach ja, habe die Java 1.6.0 drauf.

Servus
 

PLL2112

Neuer User
Mitglied seit
23 Mai 2005
Beiträge
184
Punkte für Reaktionen
0
Punkte
16
Ich habs so gelöst, dass ich eine "saubere" properties in einem anderen Verzeichnis abgespeichert habe und diese per Batch-File vorm Start von JFritz in das Programmverzeichnis kopiere.
Achtung wenn Du Einstellungen abänderst,dann muss auch die gesicherte properties aktualisiert werden.

Gruß PLL
 

Dr.Verdi

Mitglied
Mitglied seit
31 Jan 2006
Beiträge
287
Punkte für Reaktionen
0
Punkte
0
LOL - Hab mir die Datein auch schon gesichert und kopiere sie dann von Hand zurück aber batch - that's cool man.:cool:
 

robot_rap

Aktives Mitglied
Mitglied seit
19 Okt 2004
Beiträge
2,094
Punkte für Reaktionen
2
Punkte
38
Keine Ahnung, woran das liegen könnte. Wir schreiben gerade JFritz komplett um. Vielleicht löst sich das Problem ja dadurch.
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,904
Beiträge
2,028,015
Mitglieder
351,047
Neuestes Mitglied
sboom