Kein Dialtone bei Sipura2000 an Sipgate?

Klausdieter

Neuer User
Mitglied seit
29 Jul 2004
Beiträge
17
Punkte für Reaktionen
0
Punkte
0
Hallo,

nachdem ich nun mein Sipura2000 mit Hilfe des Forums
konfiguriert habe geht alles bis auf :Ich höre kein Klingelzeichen
bei mir am Hörer wenn ich jemanden anrufe.
Habe Software 2.10 raufgemacht,trotzdem kein Dialtone.

Jemand einen Tip für mich?

Danke
 

exim

Admin a.D.
Mitglied seit
27 Apr 2004
Beiträge
1,013
Punkte für Reaktionen
0
Punkte
0
Freizeichen, z.B. bei Anruf auf Handy: Nikotel schickt eine "180 Ringing" zurück. Im RFC steht "180 Ringing - The UA receiving the INVITE is trying to alert the user. This response MAY be used to initiate local ringback." Das macht der SPA auch, das lokal erzeugte Freizeichen überlagert das von Nikotel kommende Freizeichen. Sipgate kommt mit einem "183 Call Progress" zurück, der SPA erzeugt kein lokales Freizeichen und das Freizeichen von Sipgate scheint nicht immer zu kommen. Passierte hier auch, jedoch sehr selten, in letzter Zeit eigentlich gar nicht mehr.

Setze mal zum Test "Use Outbound Proxy" und "OB Proxy in dialog" auf "no". Hast Du im Tab "SIP" unten alle NAT Support Parameter auf "yes" gestellt, den STUN eingetragen und unter Line1/Line2 "NAT Mapping Enable" auf "yes"?

Steht bei der ersten Registrierung nach einem Reboot im Log die Meldung "Warning: 399 spa "Full Cone NAT Detected"" in der REGISTER-Anforderung?

Syslog: http://www.ip-phone-forum.de/forum/viewtopic.php?t=537
 

Klausdieter

Neuer User
Mitglied seit
29 Jul 2004
Beiträge
17
Punkte für Reaktionen
0
Punkte
0
Hi Exim,

der Dialtone ist zur Zeit da.Habe aber nichts verändert.
Scheint an Sipgate zu liegen.
Habe gestern mein erstes Telefonat geführt über Sipura/Sipgate,ich kann nur sagen "TOP" :)

grüsse und danke für die Hilfe,
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,043
Beiträge
2,018,198
Mitglieder
349,334
Neuestes Mitglied
Lusi1