.titleBar { margin-bottom: 5px!important; }

Komisches Wählverhalten

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von ..:Dude:.., 28 Dez. 2006.

  1. ..:Dude:..

    ..:Dude:.. Neuer User

    Registriert seit:
    3 Jan. 2006
    Beiträge:
    145
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fachinformatiker SI
    Ort:
    BW
    Wenn ich mit meiner 5012 die Nummer 01636x8x55x also Handy Simyo wählen will, dann wählt die Box folgende Nummer an: 1889321

    Wie kann das sein ? Das passt doch überhaupt nicht zusammen :)

    Ortskennzahl: 7131
    Ortskennzahl-Prefix: 0
    Ortskennzahl-Prefix beibehalten: X

    Landeskennzahl: 49
    Landeskennzahl-Prefix: 00
    Landeskennzahl-Prefix beibehalten: X
     
  2. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Hast Du ein ISDN-Telefon direkt angeschlossen oder noch eine TK-Anlage dazwischen, die dazwischenfunken könnte?
     
  3. JSchling

    JSchling Gesperrt

    Registriert seit:
    21 Sep. 2004
    Beiträge:
    1,543
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    also dass die Nummer so angewählt wird wie du beschreibst (völlig andere Zahlen und die eigentlich gewählten Ziffern kommem nicht vor), ist eigentlich nicht möglich. Eventuell, der einzige Gedanke der mir dabei kommt, dass die Signale vom Telefon (ich denk mal es macht MFWV) nicht richtig erkannt werden. Das Problem dürfte aber dann beim Anrufen jeder Nummer passieren, nicht nur bei Handy.
    Was mir so direkt auffällt, was eighentlich nicht stimmen kann, ist die Vorwahlkonfiguration deines VoIP-Accounts. Jetzt steht hier leider nicht bei welchem Anbieter du bist, aber eigentlich gibt es nur 2 Alternativen: entweder es muss die komplette internationale Nummer angerufen werden, also 00-49-7131-12345 (Bindestriche dienen nur dem Design), oder 2te Möglichkeit es reicht die "nationale Anwahl", was dann 0-7131-12345.
    Aktuell hast du aber konfiguriert: 00-49-0-7131-12345 - also ohne deinen VoIP-Anbieter zu kennen, möcte ich behaupten, das es so auf jedenfall nicht OK ist, du musst zumindest die Option "Ortskennzahl-Prefix beibehalten" deaktivieren.
    Ein ganz anderer Grund, warum es ausschliesslich bei Mobiltelefon nicht funzt, wären vielleicht Wahlregeln. Also unter den Wahlregeln mal schaun, ob da was für 015/016/017, oder in neueren Version für "Mobilfunk" eingerichtet ist. Sollten Mobiltelefonate über Festnetz laufen (wenn man bei der Telekom ist und CbC nutzen kann eigentlich kein Fehler, ist in der Regel billiger wie VoIP), aber dann mag auch was unter den Wahlregeln > Anbietervorwahlen nicht richtg sein - zu stehen hätte dort zumindest die ganze Nummer, also z.B. 01026 als günstiger Anbieter für Mobilfunktelefonate (zumindest war er das vor 8 Monaten noch)
     
  4. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,160
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Aber nicht am S0-Bus. Der Dude hat ja eine 5012. Deswegen die Frage nach einer TK-Anlage.
     
  5. ..:Dude:..

    ..:Dude:.. Neuer User

    Registriert seit:
    3 Jan. 2006
    Beiträge:
    145
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fachinformatiker SI
    Ort:
    BW
    Oh mann, peinlich :) hatte diese Rufnummer mal als ENUM registriert und dann auf diese o.g. Telefonnummer bei Sipgate "umgeleitet".

    Kein Wunder ging das nicht.