.titleBar { margin-bottom: 5px!important; }

Make

Dieses Thema im Forum "Freetz" wurde erstellt von gelbeseiten, 10 Dez. 2006.

  1. gelbeseiten

    gelbeseiten Neuer User

    Registriert seit:
    9 Dez. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe ein kleines Problem beim Compilieren. Ich bekomme nach dem Aufruf von make, diese Fehlermeldung:

    $ make

    STEP 1: UNPACK
    unpacking firmware image
    tar: A lone zero block at 860
    splitting kernel image
    unpacking filesystem image
    unpacking var.tar
    done.

    STEP 2: MODIFY
    applying patches
    make: *** [firmware] Error 2


    Hat jemand einen Rat?:confused:


    Besten Dank

    Volkmar
     
  2. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    567
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    welches betriebssystem, welche firmware, welcher patch, ... ??
     
  3. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    1. Was ist das für ein Threadtitel?
    2. Welche ds-mod-Version?
    3. Welche Box?
    4. Welche Firmware-Version?
    :mad:

    MfG Oliver
     
  4. gelbeseiten

    gelbeseiten Neuer User

    Registriert seit:
    9 Dez. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tach,

    nicht so wütent gucken, ich dachte es wäre vielleicht nur ein allgemeines Problem :)
    Also, ich nutze die Fritzbox 7170, mit der Firmware 29.04.21
    Zum compilieren nutze ich Cygwin.
    DS nutze ich diese Version ds-0.2.9-opensrc-04.06.tar.bz2
    Packages:

    Callmonitor
    dnsmasq
    dropbear
    openvpn
    samba

    Noch was vergessen?

    Besten Dank

    Volkmar
     
  5. schmatke

    schmatke Mitglied

    Registriert seit:
    25 Juli 2006
    Beiträge:
    631
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Vogtland
    Tja, das wurde schon vielfach ausgekaut. Schau Dir mal den VMPlayer an und such hier nach FriBoLi. Cygwin ist für den dsmod nichts Halbes und nichts Ganzes!
     
  6. gelbeseiten

    gelbeseiten Neuer User

    Registriert seit:
    9 Dez. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe es mal verbose 2 gestellt, hier die etwas, wie hoffe aussagekräftigere Fehlermeldung:

    STEP 2: MODIFY
    applying patches
    applying patches (fon_wlan_7170-de)
    patching file etc/profile
    patching file usr/bin/system_status
    patching file etc/init.d/rc.net
    patching file etc/init.d/rc.voip
    patching file etc/init.d/rc.S
    patching file etc/init.d/rc.S
    patching file etc/init.d/rc.S
    patching file usr/www/all/html/de/menus/menu2_fon.html
    Hunk #1 succeeded at 69 (offset -2 lines).
    patching file usr/www/all/html/de/menus/menu2_homehome.html
    patching file usr/www/all/html/de/menus/menu2.inc
    Hunk #1 FAILED at 9.
    1 out of 1 hunk FAILED -- saving rejects to file usr/www/all/html/de/menus/m
    enu2.inc.rej
    patching file usr/www/all/html/de/menus/menu2_internet.html
    patching file usr/www/all/html/de/menus/menu2_system.html
    patching file usr/www/all/html/de/menus/menu2_usb.html
    patching file usr/www/all/html/de/menus/menu2_wlan.html
    make: *** [firmware] Error 2

    Besten Dank für Eure Antworten

    Volkmar
     
  7. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    567
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
  8. gelbeseiten

    gelbeseiten Neuer User

    Registriert seit:
    9 Dez. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tach, nein habe ich noch nicht.

    Ich werde das wohl erst morgen ausprobieren können.
    Ich melde mich aber, ob es daran lag,

    besten Dank


    Volkmar
     
  9. gelbeseiten

    gelbeseiten Neuer User

    Registriert seit:
    9 Dez. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    das war wirklich das Problem.

    Super, danke für die schnelle Hilfe.

    Gruß

    Volkmar