.titleBar { margin-bottom: 5px!important; }

Nach WPA2 Update ultralangsames WLAN ?!

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von quadraspeed, 5 Okt. 2006.

  1. quadraspeed

    quadraspeed Neuer User

    Registriert seit:
    22 Sep. 2006
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hatte bisher nur WPA benutzt und erhielt bei Downloads immer um die 1,2 MB/s Speed. Nachdem ich mich etwas eingelesen hatte und gelesen habe das WPA2 sicherer sein soll etc. habe ich das Windows Update gemacht und mir den WPA2 Patch installiert.

    Und nun erhalte ich von denselben Downloadquellen ( Usenet ) nur noch 350 kb/s im Download

    Nur als Hinweis: Die Downloadquelle liefert immer den vollen Speed! Mit Kabel erhalte ich sofort meine 1,75 MB/s Download.

    Auch wenn ich wieder "nur" auf WPA schalte - der Downloadspeed bleibt unten :noidea: - wurde evtl beim installieren vom WPA2 Patch an meinem System was "heruntergedreht" ?!
     
  2. quadraspeed

    quadraspeed Neuer User

    Registriert seit:
    22 Sep. 2006
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Problem gelöst.

    Hatte aus Versehen das 802.11g++ de-aktiviert - nun ist es aktiv und ich erhalte per WLAN wieder den gewohnten tollen Speed ;)
     
  3. mag3rquark

    mag3rquark Neuer User

    Registriert seit:
    12 Juni 2005
    Beiträge:
    54
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Brandenburg in Brandenburg
    Also bei mir geht egal mit welcher Verschlüsselung (auch WPA CCMP+AES) immer knapp 2 MB/s durch die Luft, ohne g++.