[Problem] nfon und Auerswald Commander Basic2

RatePAY

Neuer User
Mitglied seit
22 Jan 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Moin in die Runde,

wir haben folgendes Problem:

wir haben intern bei uns eine Auerswald Commander Basic 2 TK-Anlage stehen und müssen diese leider auch weiterhin nutzen.
Zudem haben wir für unseren Standortübergreifenden Support eine nfon Voip-TK Anlage angeschafft.
Beide Anlagen für sich alleine arbeiten hervorragend :) doch nun wollten wir die nfon mit der Auerswald koppeln via SIP. Dies wollen wir deswegen machen damit wir ggf. von nfon auf auerswald durchstellen können und umgekehrt.

Unser Konstrukt:
nfon:
- Nebenstelle intern 9000 (Durchwahl -00 - extern)
- hier ist die Auerswald via SIP angeschlossen

Auerswald:
- Nebenstelle intern 90
- hier ist die nfon gekoppelt

Aktuell:
nfon (intern) --> Auerswald
intern: ich wähle die 9000 der Call wird aufgebaut und auch an die in der Auerswald hinterlegte NST weitergegeben. Hier klingelt es genau 2x und die Auerswald gibt ein besetzt zurück. Die anrufende NST in der nfon hört 2x ein Freizeichen und dann ebenfalls ein besetzt.
nfon (extern) --> Auerswald
extern: ich wähle die Nummer -00, hier analog wie gerade beschrieben.
Auerswald (intern) --> nfon
der Call wird gar nicht aufgebaut

so nun die Frage:
hat irgend jemand schon erfahrungen in dem Bereich gesamelt und kann mir helfen ?

Gruß
 
G

gandalf94305

Guest
Leider sagst Du nichts darüber, wie die Konfiguration eingerichtet ist. Ich kann nur vermuten, ob das VoIP-Nebenstellen oder VoIP-Amtsleitungen sind.

Die Nebenstelle 00 ist in der CB.2 nicht nutzbar, wenn man für die Amtholung eine Null verwendet.

--gandalf.
 

RatePAY

Neuer User
Mitglied seit
22 Jan 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
OK vlt. hilft die Supportanfrage unseres Admins weiter:

Hallo,

die Nebenstelle ist natürlich die interne Telefonanlage.

Vielleicht können Sie uns ja trotzdem weiterhelfen bei der Konfiguration. Bei Auerswald sind jede Menge Profile für sehr viele Sip-Anbieter vorhanden, für nfon leider nicht.
Ausgehend bekomme ich ein besetzt.
Wenn ich die Pakete mitlogge (ausgehender Anruf), bekomme ich von 109.68.96.128 an die Nebenstelle die Fehlermeldungen:
404 not Found
401 not authorized
Registrierungsstatus ist aber OK.

Vielleicht haben Sie eine Idee?
Kann man irgendwo ein Anrufprotokoll sehen, also welche Rufnummern gewählt wurden? Vielleicht ist das Problem einfach nur die übermittelte Rufnummer.
Irgendwelche Nullen zu viel oder zu wenig.
Getestet habe ich gerade eben noch mal um 09:02.

Konfiguration:
- Mehrgeräteanschluss, MSN = 9000 (Sip Nebenstelle bei nfon)

Einstellungen Anbieter:
Domain: 109.68.96.128
Registrar: 109.68.96.128
NAT-T mit stun: stun.nfon.net / kein spezieller Port
Outbound Proxy deaktiviert.
DTMF: Inband & outband
Unteranlagenbetrieb deaktiviert
Format der gewählten Rufnummer: Ohne Landesvorwahl (030…)
Art der Rufnummernübermittlung: Im Displaytext (Optionen sind: Im Benutzername, Benutzername + Display, P-Preferred Identity)
Gruß
RatePAY
 
3CX

Statistik des Forums

Themen
235,885
Beiträge
2,067,233
Mitglieder
356,872
Neuestes Mitglied
Machsgut