.titleBar { margin-bottom: 5px!important; }

Nokia e51 als IP-Telefon an die FV 7270 anmelden

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von dieda, 21 Feb. 2009.

  1. dieda

    dieda Neuer User

    Registriert seit:
    1 Sep. 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    da ich mein IPAQ erfolgreich als IP-Telefon an die Fritzbox (nicht den Provieder!!) anmelden konnte wollte ich dies nun auch mit dem Nokia meines Sohnes machen.

    Habe mir dazu die Anleitung fürs E65 gezogen und bin nun ein bisschen am Rätseln, was ich so einfach mit dem IPAQ hinbekam scheint gar nicht mit dem Nokia zu funktionieren.

    Menü Profil:

    Profil-Name: Fritz.box
    Dienstprofil: ?
    Benutzername: 622

    Menü Anmeldeserver-Adresse:

    Anmeldeserver-Adresse: fritz.box
    Gebiet: ?
    Benutzername: ?
    Passwort: ist klar, kann ich ja selbst in der Box vergeben

    Menü Proxyserver-Adresse

    Proxyserver-Adresse: keinen
    Benutzername: keinen
    Passwort: keine
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,677
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Hallo,

    kann es sein, das du im falschen Forenbereich Postest? :rolleyes:

    Guck mal hier, da findest du jede Menge Infos...
     
  3. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    Hallo dieda,

    um das Handy am SIP-Registrar der FB anzumelden, habe ich die Einstellungen aus diesem Thread der dortigen .pdf-Datei genommen und die Einstellungen in meinem E51 so angepaßt, daß "fritz.box" überall da steht, wo sonst "1und1.de" stand und dort, wo die SIP-Nummer stand, habe ich die neue interne 620 (bei Dir dann also die 622) der FB eingetragen.

    Mehr hab ich nicht gemacht, es sollte so auch bei Dir klappen. ;)
     
  4. dieda

    dieda Neuer User

    Registriert seit:
    1 Sep. 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo bibie,

    hast du das Proxy-Menü ausgefüllt? Und was hast du bei öff. Benutzername eingetragen? 622? Bei Benutzername im Anmeldeserver?

    Dieda
     
  5. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    Ja, ich hab alles genauso, wie es in der .pdf beschrieben ist, und dann durch fritz.box und 620 ersetzt,
    wie es in #3 beschrieben ist. :)

    Das E51 klingelt hier fröhlich mit meinen anderen Telefonen mit, wenn jemand hier anruft und verstehen und verstanden werden klappt auch. :D
     
  6. thghh

    thghh Mitglied

    Registriert seit:
    23 Juni 2008
    Beiträge:
    577
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    das muss im Nokia stehen:

    Öffentl.Benutzername 620@fritz.box

    Proxyserver fritz.box
    Gebiet fritz.box
    Benutzername 620
    Passwort von Dir in der FBF festgelegt

    Anmeldeserver fritz.box
    Gebiet fritz.box
    Benutzername 620
    Passwort von Dir in der FBF festgelegt
     
  7. soulreaver

    soulreaver Neuer User

    Registriert seit:
    20 Mai 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #7 soulreaver, 1 März 2009
    Zuletzt bearbeitet: 2 März 2009
    Hallo,

    vielen Dank für die Anleitung.

    Eine Verbindung wir jetzt aufgebaut.

    Woran liegt es aber, daß bei ausgehenden Gesprächen das E51 bei angerufenden immer nur die interne Nebenstelle 620 anzeigt wird?

    Die Festnetznummer habe ich in der Fritz!Box zugeordnet.

    Vielen Dank und schöne Grüße!

    Edit: Hat sich erledigt! Konnte den Fehler finden.
     
  8. aloys

    aloys Neuer User

    Registriert seit:
    30 Apr. 2007
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Voip Nokia e51 fritzbox 7270 1und1

    Hallo zusammen,

    erstmal die Frage: Wo und wie richte ich die interne Nummer in der Fritzbox ein (7270). Habe die neu von 1und1. Vielleicht ist diese auch gebrandet...

    Die Versuche mit dem Nokia E51 über die tolle Anleitung als VOIP Gerät zu nutzen klappt leider nicht. Die Anleitung ist richtig und wir konnten sogar mal telefonieren, aber dann waren keine Anrufe von draußen mehr zu der vergebenen Telefonnummer möglich (Leitung nicht vorhanden...). Das E51 reagierte auch nicht bei Anrufen von draußen. Das Handy muß dann jedesmal aus- und angeschaltet werden für den nächsten Anruf, etwas lästig :)

    Vielen Dank!
     
  9. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    Hallo aloys,
    mit Hilfe der neuesten Firmware der 7270 (54.04.70) kann man LAN- und WLAN-Geräte als SIP-Telefone in der FB einrichten. Kannst ja mal hier klicken. ;)
     
  10. aloys

    aloys Neuer User

    Registriert seit:
    30 Apr. 2007
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke

    Hallo,
    :eek:
    herzlichen Dank für die Antwort.
    Klar, erstmal die Ansicht erweitern... und ich hab in der Normalansicht gesucht und gesucht...
    Gab ja auch keine Anleitungsergänzung bei der neuen Firmware.

    Prima, dann geht es heute abend an den nächsten Versuch!

    Nochmals Danke!
    aloys
     
  11. aloys

    aloys Neuer User

    Registriert seit:
    30 Apr. 2007
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ergebnis mit der neuen Firmware Fritzbox 7270 - Nokia E51

    Hallo und guten Morgen,

    dank der Hilfe habe ich die versteckte Funktion IP-Telefon anmelden in der Fritzbox gefunden und mich beim Einrichten an die Anleitung gehalten, aber da müssen noch ein paar Tricks versteckt sein -)
    Die Anmeldung klappt mit den Daten, aber sonst auch nichts mehr. Habe es unter der von der Fritzbox vorgegebenen ersten Nummer 620 angemeldet. Es wurde erkannt, geklingelt hat es bei dem FritzBox-Test aber nicht. Wie gesagt, E51 sagt es ist verbunden... Es hat nicht die Hauptrufnummer bekommen, eine andere fürs raustelefonieren, soll aber auf alle Eingänge reagieren.
    Vielleicht macht sich einer der Erfolgreichen die Mühe :), die bereits genannten Einstellungen bzw. den Weg komplett darzustellen. Gerade beim Anmelden an der Fritzbox (erst dann die Daten eingeben und suchen lassen bzw. schonmal anmelden und dann die Fritzbox suchen lassen... irgendwo gibt es doch da noch einen "Trick"). Fehler die von Euch gemacht wurden und erkannt wurden u.s.w.
    Ich habe auf dem E51 noch zusätzlich den Weg über 1und1 als zusätzliches SIP Profil drauf, was natürlich nicht zusätzlich aktiv ist und m.E. nicht den FritzBox weg stören dürfte.
    Herzlichen Dank für Eure Mühe!
    Aloys
     
  12. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    #12 Bibie, 3 März 2009
    Zuletzt bearbeitet: 3 März 2009
    Hallo aloys,
    Das hört sich schonmal gut an. Könntest Du den Anmeldevorgang bitte noch ein paar mal probieren?

    Manchmal klappt es nicht beim ersten Mal. Lösche dafür das IP-Telefon in der FB und richte ein neues ein - bis Du bei der Eingabe für Kennwort und Kennwortbestätigung bist (noch nicht auf "Weiter" klicken). Dann im Handy "Menü" > "Verbindung" > "Internet-Tel." drücken, nun mit "Optionen" und "Dienst wechseln" den Dienst für die IP-Verbindung mit der FB auswählen. Jetzt im FB-Menü auf "Weiter" klicken und im Nokia "Optionen" > "Mit Dienst verbinden" auswählen.

    Mehr mach' ich auch nicht. Wenn der Anmeldevorgang geglückt ist und das Handy zum Test geklingelt hat, kannst Du in der FB unter Telefonie > Telefoniegeräte den Bearbeiten-Button rechts vom Nokia klicken und auswählen, daß das E51 "auf alle Anrufe reagieren" soll.

    Viel Glück! ;)

    @soulreaver,
    magst Du uns bitte den Fehler beschreiben, könnte ja sein, daß jemand den gleichen Fehler hat und es alleine nicht gelöst bekommt. Danke :)
     
  13. soulreaver

    soulreaver Neuer User

    Registriert seit:
    20 Mai 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Bianca,

    ich habe andauernd auf die Telefone angerufen die an der Fritz!Box angeschlossen ware! ;-)

    Deswegen wurde immer die interne Rufnummer angezeigt.

    Schöne Grüße!
     
  14. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    Hallo soulreaver,

    ahja, OK! Dankeschööön :)
     
  15. Mariechen!

    Mariechen! Neuer User

    Registriert seit:
    14 Juni 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    hat bereits jemand Erfahrung, ob es beim Nokia E65 genau so gehen sollte?
    Habe die oben genannten Einstellungen versucht, aber es klappt bei mir einfach nicht.
     
  16. dieda

    dieda Neuer User

    Registriert seit:
    1 Sep. 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    mein e51 weigert sich auch. Läßt sich nicht anmelden...
     
  17. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    #17 Bibie, 6 März 2009
    Zuletzt bearbeitet: 6 März 2009
    Hallo dieda,

    welche Einstellungen hast Du jetzt im E51 eingetragen? Würdest Du mir bitte alle Einstellungs-Optionen mitteilen? Vllt. fehlt ja nicht mehr viel...


    Hallo Mariechen,

    das kann ich Dir leider nicht sagen, ich hab nur ein E51 hier. Ich denke jedoch, daß es auch mit dem E65 klappen sollte. Könntest auch mal bitte Deine Einstellungen vom Handy hier posten.


    Ich hab in meinem E51 die Einstellungen genauso, wie ich es in #3 beschrieben habe, vorgenommen. Anschließend hab ich dann, wie in #12 beschrieben, das Handy erfolgreich als "LAN/WLAN-Telefon" in der FB eingerichtet.

    Edit:

    Vielleicht wäre es der einfachheithalber auch von Vorteil, noch folgende Einstellungen im Nokia vorzunehmen:

    Ich habe mir die Option Internet-Telefon unten rechts auf das Handy-Display geholt, da ist es für mich schnell erreichbar (System > Einstellungen > Allgemein > Personalisierung > Standby-Modus > Schnellzugriffe > rechte Auswahltaste auswählen und Internet-Telefon einstellen und ok drücken > und wieder zurück zum Anfang).

    Wenn ich jetzt die rechte Auswahltaste unter "Internet-Telef." drücke, wird mein E51 mit der FB verbunden und ich kann mit dem Handy über die FB telefonieren. :)
     
  18. Happyuser

    Happyuser Neuer User

    Registriert seit:
    1 März 2006
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dank dem Hinweis von thghh funktioniert mein E90 jetzt perfekt an
    meiner FB 7170 mit der Release Firmware 29.04.70 als internes SIP-Phone.
    Eingehende sowie ausgehende Anrufe werden mit der eingestellten Nummer
    vorbildlich geroutet.

    Danke dafür!

    Grüße, Happyuser
     
  19. vivid.Sam

    vivid.Sam Neuer User

    Registriert seit:
    6 Sep. 2006
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Probleme mit E60 und FBF 7170

    Hallo zusammen,
    also ich weiss in einem Punkt nicht weiter: Ich habe die Anleitung wie unter #3 abgearbeitet.

    Eingehende Gespäche:
    Keine Probleme

    Ausgehende Gespäche:
    Handynummern anrufen funktioniert,
    Festnetznummern anrufen funktioniert nicht.
    (Wahlregel sorgt dafür, dass Mobilfunknummern über Festnetz gewählt werden)

    Wieso kann ich keine Festnetznummern anrufen?:mad: Mit dem normalen Telefon kein Problem.

    Ich bekomme beim wählen einen dreifachen Piepton (hoch-tief-hoch) und dann ein Besetztzeichen. Ereignis in der FBF ist "Request canceled"

    Kann mir jemand helfen?

    Gruß,
    Sam
     
  20. vivid.Sam

    vivid.Sam Neuer User

    Registriert seit:
    6 Sep. 2006
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kann mir keine helfen, oder ist das Thema hier falsch?