PAP2 : 2 x Klingelzeichen, dann Stille

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Hallo,

ich habe die deutschen Einstellungen hier aus den Threads und vor allem von :

http://www.spakonfig.de/

geholt und übernommen, die Telefone funktionieren sehr gut, jedoch ist es so das ich nach 2 Klingelzeichen ausgehend nur noch Stille erhalte, der Anrufprozess läuft aber weiter, wenn jemand rangeht ist auch alles okay, nur verschwindet halt das Klingeln :(

Hat da jemand Ideen ?

Ich nutze Asterisk als PBX und schicke den Dialplan einfach ins leere, s.h. "(x.)" - Asterisk regelt die Nummernergänzung etc.

Beste Grüße,

Stefan
 

WaJoWi

Mitglied
Mitglied seit
12 Aug 2006
Beiträge
223
Punkte für Reaktionen
0
Punkte
0

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Hi Wajowi,

Danke für Deine Antwort, leider nein, die STicky - Konfig ist gesetzt, ich habe das ganze heute resettet und neu eingegeben, es *scheint* zu funzen..

Ich beende den Thread noch nicht...mal warten..
 

WaJoWi

Mitglied
Mitglied seit
12 Aug 2006
Beiträge
223
Punkte für Reaktionen
0
Punkte
0
Eigentlich hat sich als Lösung herauskristallisiert, dass Sticky deaktiviert gehört (zumindest bei mir war das die Lösung). Aber wenn es jetzt wieder funzt...
 

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Richtig, sticky war jedoch bereits deinstalliert.

Ich muss das ganze nun erst einmal beobachten - jedoch bis jetzt funktioniert es tadellos - ich habe die Regionalen Einstellungen bearbeitet und dort den second dial tone exakt dem ersten gesetzt - einige änderungen am sip und den dialplan einfach mit einem x. deaktiviert.

Ich würde gerne genauer herausfinden warum das geschah...

Wie gehabt - sticky hatte ich früher bereits schonmal gelesen und damals auch auf no gesetzt...

Grüsse, Stefan
 

vishcompany

Mitglied
Mitglied seit
9 Apr 2006
Beiträge
378
Punkte für Reaktionen
0
Punkte
0
Ich hatte vor ca. einer Woche dasselbe Phänomen, plötzlich hat's im Hörer nicht mehr getutet (hübsches Wort übrigens), sowohl bei sipcall.at als auch yesss.at. Habe dann sticky183 deaktiviert, dann gings wieder.
Naja, computers... haben auch so ihre Allüren
 

kenny_hb

Neuer User
Mitglied seit
11 Apr 2007
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Sticky schon auf No (sonst klingelt's garnicht...), asterisk-intern funktionierts wunderbar, aber wenn ich extern telefoniere klingelt das eigene Telefon bei mir auch nur 2 mal und dann ist stille, obwohl das angerufene Telefon natürlich weiter klingelt. Ist die Losung schon gefunden worden oder muß ich mich auf "klappt plötzlich wieder" berufen ;(
 

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Du hattest schon gesehen das dieser Thread nahezu aus der Versenkung kommt ?
 

kenny_hb

Neuer User
Mitglied seit
11 Apr 2007
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
ja, aber das problem habe ich leider trotzdem "jetzt". hätte ja sein können...
Also stumpf reseten und alles nochmal eingeben?
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,878
Beiträge
2,027,684
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1