[Problem] Problem 7390 mit FritzLoad und NAS

Darksider87

Neuer User
Mitglied seit
5 Feb 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo,

habe das folgenede Problem.

Installation fon F!L klappte ohne Probleme und Downloads funktionieren auch jedoch wenn ich versuche mein NAS zu mounten damit F!L direkt auf meine NAS speichert bekomme ich immer die Meldung "ERROR: CIFS Kernelmodul konnte nicht geladen werden! "

Und in der Config wird angezeigt "NAS konnte nicht erreicht werden. Bitte überprüfen Sie die Einstellungen und den Status des NAS.
Um die Einstellungen zu testen, können Sie die Umount-Seite verwenden. (Beta)"

Fritz!Load: V0.42/Rev.: 1717
Fritz! Box: 7390 Fritz!Load V0.42/Rev.: 1717
Nas: Buffalo Linkstation Pro DUO LS-WV4.0TL/R1

Habe bereits nach der Anleitung und den bisherigen einträgen hier im Forum versucht es hinzubekommen leider noch ohne Erfolg.

Bei NAS Downloadverzeichnis ist "/var/media/ftp/cifs" hinterlegt wie es vorgegeben wird, hoffe dies stimmt.

Nas Server Adresse: 192.168.178.20
NAS Sharename: Share

Benutzer und Passwort sind auch richtig hinterlegt.

Vielen Dank für alle helfenden Antworten und nicht meckern bin noch neu in diesem bereich ;)

MfG

Darksider87
 

Darkyputz

Aktives Mitglied
Mitglied seit
27 Jul 2005
Beiträge
2,324
Punkte für Reaktionen
0
Punkte
36
Hallo!

Wie ich sehe hast du kein Freetz mit dem Cifsmount Paket drauf...
Daher tippe ich mal, das das cifs.ko vom F!L nicht mit der 7390 klar kommt.
Diese Box iss eh etwas tricky mit dem cifsmount...da gibts so einige anfragen...wobei es bei mir klasse läuft.
Daher versuch es mal mit austauschen der cifs.ko mit der die ich hier hochgeladen habe.
Grüße
 

Anhänge

Darksider87

Neuer User
Mitglied seit
5 Feb 2012
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
So habe es mal getestet, danke schonmal für die cifs, leider immer noch die gleichen Fehlermeldungen!

Mit dem Freetz hab ich mich noch nicht so auseinandergesetzt.
Will ja auch nicht die gute FB rauchen sehen ^^ da ich noch nicht viel erfahrung damit habe.

Könnte sein das bei der 7390 eventuell mit den cifs von F!L garnicht funktioniert und durch die Freetzerweiterung es nur die NAS schluckt?
 

friesenius

Neuer User
Mitglied seit
21 Aug 2011
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
habe auch ne 7390 (als NAS eine Seagate Goflex Home) - habe die gleiche Fehlermeldung beim einhängen des NAS: "CIFS Kernelmodul konnte nicht geladen werden!" - auch mit der oben angehängten Datei.
Wobei ich da eine Frage stellen muss: Die cifs-Dateien liegen hier:
FritzLoad\cifs (dort liegen bei mir die Dateien cifs.ko_7270, cifs.ko_7370, cifs.ko_7390).
Die oben angehangene Datei soll schon in diesem Ordner als cifs.ko_7390 abgelegt werden, oder???

EDIT: hab folgendes gemacht - die cifs.ko im FritzLoad/cifs-Ordner abgelegt
cd /var/media/ftp/USBSTICK/Fritzload/cifs
insmod cifs.ko
das hat soweit funktioniert es gibt jetzt auch keine Fehlermeldung, wenn ich das NAS einhänge - allerdings ist es nicht wirklich eingehängt :)
Kann ich das auch über nen Konsolen-Befehl prüfen???
 
Zuletzt bearbeitet:

Darkyputz

Aktives Mitglied
Mitglied seit
27 Jul 2005
Beiträge
2,324
Punkte für Reaktionen
0
Punkte
36
Hallo!...

Ein einfaches "mount" ohne Hochkomma zeigt dir alle mounts an...auch was per cifs an der Box hängt.
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
235,961
Beiträge
2,068,335
Mitglieder
357,031
Neuestes Mitglied
compufriend