.titleBar { margin-bottom: 5px!important; }

Problem: LDAP mit snom360 an Arcor CP

Dieses Thema im Forum "snom" wurde erstellt von alphatier, 26 Feb. 2009.

  1. alphatier

    alphatier Neuer User

    Registriert seit:
    26 Feb. 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe ein Problem mit der LDAP-Funktion des snom 360. Wir haben die Geräte an einer Central-Phone-Anlage von Arcor.

    Es handelt sich um folgendes:
    Wenn jemand anruft, dann erscheint im Display bei jedem x-beliebigen ISDN-telefon z.b. "009111234" (0 für Extern, 0911 = Nürnberg, 1234 = Rufnummer)
    Das Snom zeigt jedoch "+9111234" an. Es macht aus jeder Doppelnull ein "+". Somit kann es mir nicht die Daten der anrufenden Person anzeigen, obwohl die Nummer im Telefonbuch hinterlegt ist.

    Bei abgehenden Gesprächen gibt es auch ein Problem. Ich brauche ja meine "0" zur Amtsholung, dann ganz normal Vorwahl. Also wähle ich bsp. "009111234". wenn ich per Hand wähle funktioniert ja alles einwandfrei. Sobald ich jedoch über das LDAP-Verzeichnis wähle, will das snom "+9111234" wählen.

    Es macht also aus jeder Doppelnull ein "+". Es nutzt auch nichts, wenn ich meine Telefonnummern im Active Directory abändere. Es wird trotzdem immer falsch gewählt und außerdem funktioniert dann die Signatur im Outlook nicht mehr ;)

    So wie ich das Problem sehe, weiß das Gerät nur nicht, dass es generell eine "0" zur Amtsholung vorwählen muss. (Präfixwahl ist eine unpassende Lösung. Dann kann ich ja nicht mehr intern telefonieren)

    Weiß jemand eine Lösung?

    Schon mal vielen Dank!